Omnia hardware


eMMC is broken? [Omnia HW problems] (7)
LTE card with gps support [Omnia HW help] (1)
TC4400 Cable Modem Experiences? [Omnia HW tweaks] (3)
Flash filesystem size used != in use [Omnia HW problems] (8)
EC25-E installation [Omnia HW problems] (1)
HW Problem with 5GHz WiFi - Direct firmware load for ath10k failed with error -2 [Omnia HW problems] (2)
Would this NVMe SSD work with the TO? [Omnia HW tweaks] (7)
Eth1: could not find the PHY [Omnia HW problems] (2)
Btrfs srub errors [Omnia HW problems] (1)
Intel mPCIe AC 3160 HMW: Compatible? [Omnia HW tweaks] (3)
Request: Supported Hardware List [Omnia HW tweaks] (2)
Factory reset does not work as expected / password issue [Omnia HW problems] (4)
Collecting Ideas for Hardware changings [Omnia HW tweaks] (3)
Operating temperature ( 2 3 4 5 ) [Omnia HW help] (99)
2,4Ghz Wifi is toggling / went offline every 10min for 10sec [Omnia HW problems] (6)
Any experience with the Laird 60-2230C Wi-Fi Module [Omnia HW help] (3)
All leds red when re-flashing router [Omnia HW problems] (1)
SATA port multiplier supported? [Omnia HW help] (3)
Quectel EC20 firmware [Omnia HW help] (1)
No connectivity but IP assigned and PC to modem working (United States, Comcast/Xnfinity) [Omnia HW problems] (7)
Omnia not starting anymore [Omnia HW help] (2)
No IP-address on WAN port [Omnia HW problems] (5)
New USB drive automounts to wrong directory [Omnia HW help] (12)
PCIe Screws stuck - how to upgrade? [Omnia HW help] (3)
mPCIe-extender wanted [Omnia HW tweaks] (2)
Length of wires running between wireless modules and antennas prohibit swapping them to other slots [Omnia HW problems] (9)
Usb power reset [Omnia HW help] (1)
Poor wifi performance ( 2 ) [Omnia HW problems] (22)
Turris MOX modules question [Omnia HW help] (1)
How to use LTE on Omnia? [Omnia HW help] (12)