Problém s Internetem


#1

Dobrý den ve spolek. Tak mohu říct že od začátku co jsem dostal Turrise za 1kč jsem o něm nevěděl až nyní.
Přestal mi fungovat internet, takže volání na Rio Media kde je problém nezabralo, prý je směrem ke mě vše v pořádku. Takže hodiny špekulací, několik návratů do továrního nastavení a nic. Prostě Turris má problém s DNS poskytovatele. Tak jsem šel a koupil nejlevnější Router od Asusu za 599kč a ejhle, vše funguje, hned na první zapojení. Neví někdo, nebo nesetkal jste se někdo s takovým problémem? Nechci Turrise pohřbít … Jen podotknu, a nevím zda to s tím souvisí, ale v den kdy jsem si nechal udělat veřejnou ( pevnou ip adresu ) od Rio Media tak bych řekl že se to pokazilo, ale nevím, zda to má nějaký vliv na Turrise …
Předem moc děkuji za nějaký postřeh :slight_smile:


#2

Jako první bych v sekci DNS zkoušel druhou možnost pro “forwarding” zaškrtávátko (“přeposílání”) a nouzově i možnost vypnout DNSSEC validaci.


#3

Tedy to je za předpokladu že problém je skutečně přímo v DNS. Je dobré ověřit třeba ping 9.9.9.9 (nebo jinou funkční adresu, 1 8 a 9 se mi prostě dobře pamatují i píší).


#4

Vůbec netušíme s jakým problémem jsi se potkal. Nenaznačil, co jsi kontroloval a nastavoval (po továrním resetu) … o čem jsi špekuloval. Nevíme vůbec nic a to se těžko radí. Víme jen, že to nejde …

Návrat do továrního nastavení byl asi zbytečný. Hlavně bych si ověřil zda mám nastavení WAN ve Foris podle předpisu internet providera (zejména pokud jsi dostal veřejnou IP).


#5

No, zas nejsem tak kovaný Linuxák, jsem běžný uživatel. Ale v Rio Media mi řekli že mám nechat na WAN DHCP že nepotřebuji zadávat adresu kterou mám přiřazenou … Že by jsi měl Router spojit automaticky … Ale pořád si stojí za svým že problém bude u mě, né u nich … Poradily at zapojím kabel od internetu přímo do PC a to funguje v pořádku, proto jsem pak i koupil ten levný router aby doma byl aspoň internet, a Turris mám ted jako další router za tím novým spojený přes LAN a vypnuté DHCP a nastavenou jinou IP aby to nedělalo problém, než příjdu na to jak ho zprovoznit. Protože mám dva NASy a místní sít přes Turris běží v rychlosti o 1000% rychleji než na tom novém, shit routeru …. Tím jak jsem šel do továrního nastavení, tak při prvotní instalaci zařízení to píše že mám přístup do internetu ale jsou nefunkční DNS poskytovatele …


#6

Na nastavení WAN ve Foris nemusíte být Linuxák. Také nejsem specialista. Postupujte dle pokynů providera a problémy řešte s ním. Pokud není funkční DNS poskytovatele, tak asi dotaz na něj. A podporu mají tak si je pozvěte. Jak máte vyplněnu položku DHCP název stroje ?

image


#7

Tak to máte trošku jinak než já … Přikládám screeny z instalace po obnovení do továrního nastavení …

A tohle je screen z nového routeru který jsem zakoupil a který na tom samém kabelu od internetu normálně funguje, tak mi řekněte, kde je zakopaný pes :frowning:


#8

Podle screenů to vypadá na starý OS, v první řadě bych to reflashnul na v tuto chvíli aktuální 3.11.1 víz návod. Návod je pro Omnii, nevím jak to je s 1.x …

Potom bych vyzkoušel vypnout/zapnout/přepnout forwarding ve Forisu.

Osobně mám forwarding vyplý a v /etc/config/network mám natvrdo nastavený cloudflare (jde to i přes LUCI)

config interface 'wan_vdsl'
    option ifname 'eth1'
    option proto 'pppoe'
    option username 'internet'
    option password 'internet'
    option mtu '1492'
    option ipv6 '0'
    option peerdns '0'
    option dns '1.1.1.1 1.0.0.1'
    option metric '10'

#9

No, snad ten update na novou verzi zvládnu …


#10

No moc tomu nevěřím, když potřebujete k printscreenování mobil :smile:. Ale doufám, že se pletu a instalace se povede. Po factory resetu bude pravděpodobně potřeba šroubovák, SD karta atd… Je to tady na foru vše popsané, tak by neměl být problém :wink:


#11

Taky tomu nevěřím že to zvládnu :smiley: nejraději bych to někomu dal za úplatu at to dá dohromady.

Najdu si ten návod a dám vědět, kdyžtak bude z Turrisu těžítko na poličku …. :rofl:


#12

Než další router raději investujte do někoho kdo to zvládne.
Studujte a dáte to, není to tak těžké…
Začněte třeba tady:


#14

Ale stále mi nikdo neodpověděl, proč se mi router nechce připojit do internetu? Myslíte že i se starou verzi systému by se nepřipojil?


#16

Děkuji za vaši lekci Angličtiny, opravdu taková poznámka mi pomůže!

Zatím nejvíc, a k věci mi poradily na podpoře Turrisu, bohužel …

Další věc, myslíte si že jsem jako první nebombardoval Providera? Asi ne, psal jsem to v prvním příspěvku! Oni nebudou nic řešit když na dálku vidí že mi sem internet teče, a jejich rada " zastrčte kabel od internetu do PC, a když to bude vše fungovat, problém není unás" tak se tím dál nehodlají zabývat, jo akorát mi hned nabídly jejich router…

Z návodu který mi zaslali z podpory Turrisu sem se dostal do fáze že už mám novější vzhled Administrace, ale začalo to vyhazovat nějakou chybu viz obrázek, a internet už šel ale jen na chvíli, pak bylo potřeba router restartovat, a zase šel chvíli, a takhle dokola … Takže budu muset update udělat ručně tak uvidím kam se pak dostanu…

A nebojte, udělal jsem vám normální screen, aby jste zas neměli keci že je dělám z mobilu :yum::smiley:


#17

Keci ? Update z pravěké verze na současnou není jednoduše možný, protože se v mezidobí směnila myslím struktura updateru. Podle které návodu jste postupoval ? Pokud jste četl doporučení, bylo tam řečeno, že právě proto se update se musí udělat manuálně. První čtete, nechte si poradit a pokud nevíte, raději se 2x zeptejte. Nezaměnit postup pro Omnii se starým Turrisem. Nezkusíte najít někoho zkušenějšího ve vašem okolí ? Nebo to poslat do CZ.NIC ?


#18

Ale já měl aktuální verzi systému , jen sem se vrátil na pravěkou továrním nastavením ( to že ta záchraná verze je neaktuální sem fakt nevěděl, když nebylo třeba) , to je vše ….

A když se ptám, tak se najde chytrolín co mě tu zprdne jak fakana, na místo aby poradil, po lopatě … Spíš bude vada v Turrisu jako takovým.

To jest ten návod podle kterého jsem jel, jen ten poslední krok už nešel, a administrace je v angličtině, nejde přepnout do CZ………


#19

Nikdo vás nezprdnul, jen se nikomu nechce psát pořád stejný návod když je to tu už několikrát.
Stačí hledat. Turris router prodělal překotný vývoj a nemůžete čekat že 5 let stará verze záchranného systému bude pořád aktuální a funkční.
Trochu to chce se starat a zajímat. Máte verzi 1.x a ta se dávala jen zájemcům. Nikdo vás nenutil, musel jste počítat že to nebude jen zapnu a maká to. Do teď jste neměl problém a když nastal tak kopete kolem sebe.
Tak se nedivte že se nikdo nesnaží pomoct.

Místo updater.sh dejte pkgupdate.


#20

Pravdu má předseda …


#21

Bodejť by ne … @commar je zkušenej turrisí harcovník! :slight_smile:


#22

Hoši klid, jsem už starší pán, takový řeči mě můžou rozhodit… :rofl: