Can't turn on Turris MOX

yesterday I received the Turris MOX. I read the documentation. The microSD card is already inside the MOX. I connected the WAN-Port to my Ethernet-Switch. And then I connected the MOX to the original power supply but the LED only flashes shortly once. After that no more happens. And the Reset-Button have no effect. I also tried to press and hold the Reset-Button during connect the power supply. But no effect.

And my Turris Omnia does not find a new device either.

I’m afraid module A is broken. I’m really sure this is broken.

What can I do? :frowning:

Try to go to the factory reset … step 4 … as described in the documentation.
https://doc.turris.cz/doc/en/howto/mox_first_setup

Hi Nones,
thanks for your help, but at Step 4 there is no information how to factory reset. And anyway, The MOX shows absolutely no response when I turn it on. Just LED only flashes shortly once.

The WAN-Port-LEDs are dark.

I guess I got a broken MOX A.

Then you should contact tech.support

Out of curiosity what happens when you visit the router via a browser (presumably 192.168.1.1) from a computer directly plugged in? Do you get a page returned? You can also do ip route on Linux or ipconfig on Windows to look up your gateway to confirm that’s the correct IP addr.

I already send a Mail to the tech. support and wait for reply.

I already tried different way to connect and reach the MOX. I also tried to connect directly with a notebook. 192.168.1.1 is not reachable. I tried some Ethernet-Cable also.
Anyway, as long as the Link and Activity LEDs on the WAN port do not flash or light, there will be no communication.

Do you have only the MOX A or other modules too?
It is important!

There is the the manual for first setup of only MOX A … https://doc.turris.cz/doc/en/howto/cpu_only

Try it …

I have a MOX A with MOX G (with Power WiFi). And, I already tried this steps. But the same again. The device shows no reaction. And I can’t choose a rescue mode either.

The only LED that lights is a red LED on the MOX G.

Anyway, I still waiting for an answer from tech support.

Thanks for your Help :slight_smile:

7 days past and still no answer from Tech Support.

1 Like

16 days past and still no answer from Tech Support. This is really Bad.