You can't log in as jklaas from that IP address


#1

I get the following message somewhat frequently trying to log into the forum:

You can’t log in as jklaas from that IP address.

Sometimes if I try again right away it works, sometimes I have to reload the page and try again. Then sometimes I have to wait a minute or two.

It’s not a big deal, but it seems odd.


Problém s registrací/přihlášením
GeoBlocking for forum.turris.cz?
#2

Hi, I have the same problem.


#3

Me too.
Instead of your username, you might try entering your email address.


#4

I was actually using my email address. Though, my email address name is the same as my username. Not sure if that’s the problem.


#5

I got the same message on my stationary computer at home last night.
I used my automatic fill in of credentials and it used my email address.
Yet the reply I got that my username was not allowed to log in from that IP.

At the moment I’m on my phone.


#6

I tried to click on “Log In” button in logging form many times and it solved this problem.


#7

Now I’m back home again and tried logging in.
No change to my system what so ever compared with yesterday and this time I was allowed to log in. Strange.


#8

It is unstable. Sometimes I log in the first time, sometimes I have to try it several times.


#9

Same thing here. Tried at work (browser auto-fill-in), tried at a friends place, tried at home. No luck either place.

Hmmm…

Requested a new password. Got logged-in.

Strange.


#10

I just experienced that as well from my home IP which is mostly static, and using different browsers.

I then used a VPN proxy and was able to log in without a glitch.

Can someone shed some light?


#11

Guys you’re right. I got the same error right now. After 3 times I’m logged in!


#12

I think the priority for solving this problem is very small.


#13

I agree, but it does tend to reflect on the image of Turris.


#14

Experiencing the same issue. I login through github account.:disappointed:


#15

Got the same again yesterday.
I then deleted two cookies for the forum and pressed login again.
This time it allowed me in.


#16

This problem still exists.


#17

Yes, it’s true. Unfortunately … :frowning:


#18

Dear users,
I’m sorry that we are experiencing those problems. It’s because of bugs in Discourse (our forum SW) upstream. There is a new version on the way and we are planning to install it tomorrow, I have a faith that it’ll help.


#20

I am suddenly getting this problem trying to log in from work, though I was able to last week just fine. Fortunately I can still log in from home. Is there a real solution to this issue?


#21

Yes … the same problem is here again. Unfortunately!