VLAN tagging on physical port with 16 ports

Hi All
I am trying to set lan15.3 and lan16.3 to serv dhcp on VLAN3. I can not get the VLAN tagging to work. (I have 4 MOX-C -> 16 ports all up)

The Clients works fine when using a virtual interfaces on VLAN3. But I like to configure lan15.3 and lan16.3 to be tag so that I don’t have to set the tag on the client.

/etc/config/network

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config globals ‘globals’
option ula_prefix ‘fd11:2a2f:dc25::/48’

config interface ‘wan’
option ifname ‘eth0’
option proto ‘dhcp’
option ipv6 ‘1’

config interface ‘lan’
option type ‘bridge’
option proto ‘static’
option ipaddr ‘192.168.1.1’
option netmask ‘255.255.255.0’
option _turris_mode ‘managed’
option ip6assign ‘60’
option bridge_empty ‘1’
option ifname ‘lan1 lan10 lan11 lan12 lan13 lan14 lan2 lan3 lan4 lan5 lan6 lan7 lan8 lan9’

config interface ‘guest_turris’
option enabled ‘1’
option type ‘bridge’
option proto ‘static’
option ipaddr ‘10.111.222.1’
option netmask ‘255.255.255.0’
option bridge_empty ‘1’

config interface ‘wan6’
option ifname ‘@wan
option proto ‘dhcpv6’

config interface ‘LAN3’
option proto ‘static’
option ipaddr ‘192.168.3.1’
option netmask ‘255.255.255.0’
option type ‘bridge’
option dns ‘192.168.3.1’
option ifname ‘lan1.3 lan10.3 lan11.3 lan12.3 lan13.3 lan14.3 lan15.3 lan16.3 lan2.3 lan3.3 lan4.3 lan5.3 lan6.3 lan7.3 lan8.3 lan9.3’

config interface ‘LAN8_DMZ’
option type ‘bridge’
option proto ‘static’
option ipaddr ‘192.168.8.1’
option netmask ‘255.255.255.0’
option ifname ‘lan1.8 lan10.8 lan11.8 lan12.8 lan2.8 lan3.8 lan4.8 lan5.8 lan6.8 lan7.8 lan8.8 lan9.8’

config interface ‘LAN2_IOT’
option type ‘bridge’
option proto ‘static’
option ifname ‘lan1.2 lan2.2 lan3.2 lan4.2’
option ipaddr ‘192.168.2.1’
option netmask ‘255.255.255.0’

config switch_vlan
option device ‘switch0’
option vlan ‘3’
option vid '3’
option ports ‘0 1 2 3 4 5 6 7 8 9 10 11 12 13 14t 15t’