Unbound.conf missing

Finally after ssh server update I’m able to access my Omnia via ssh and I want to modify my unbound configuration.What is surprising that unbound.conf file is missing.

Link /etc/unbound.conf points to /var/etc/unbound.conf , in the folder /var/etc there is link to /var/unbound/unbound.conf.
But the ink /var/etc/unbound/unbound.conf points surprisingly to /var/etc/unbound/unbound.conf again?!

What is wrong?

Well, by default Omnia uses Knot DNS Resolver and both unbound.conf and kresd.conf are generated when starting the daemon.

So you should update documentation, how to enable DNS resolution of local network addresses see https://www.turris.cz/forum/topic_show.pl?tid=14