Turris Omnia Hlásí neni IPV4 připojení ačkoli je a funguje


#1

Turris zapojený na Bridge s VDSL modem hlásí při testu není IPV4 připojení ani dostupná brána ačkoli IPV4 připojení funguje. Když povolím IPV6 tak to hlásí že funguje v pořádku. (
Stejně tak u DNS to hlásí nefunguje.

Sice routuje a a i při vypnutém IPV6 funguje všechno v pořádku jen mi to vadí.
I po kompletním flashnutí restartu a nové konfiguraci to hlásí není spojení pořád, dokonce při původním izardu jsem to musel přeskočit.

Přičemž ppp adapter dostane vše správně:

Stav IPv4 WAN
pppoe-wan Typ: pppoe
Adresa: 10.226.xxx.xxx
Síťová maska: 255.255.255.255
Brána: 10.10.10.1
DNS 1: 160.218.161.54
DNS 2: 194.228.41.65
Připojeno: 1d 1h 7m 0s

Kde je chyba nebo kde hledat?


#2

Mám to stejně, už se to tu řešilo, problémem je brána od O2 která má přidělenou adresu 10.10.10.1, takže má adresu která by se měla používat jen pro vnitřní sítě.


#3

Děkuji moc za odpoveď,
takže Turris developeři se rozhodly, že jelikož Telecom porušuje pravidla, tak uživatel si nezapálí viržínko…


#4

Mohu vědět jak jste k tomu dospěl? :wink:


#5

Pepe (Pokud je tedy otázka na mne)

Jelikož blokování DNS v testu DNS na základě, že bránu nepingnu mi přijde zbytečne striktní.

Ale samozřejme jsem jen laik který chce, aby mu veci co fungují a stály nemalé peníze psali funguji a veci co nefungují napsali nefunguji…
U připojení jsem schopen ještě pochopit, že když se nepingne GW tak to hlásí chybu… ač třeba pingnout veřejnou IP s předpokladem funkčnosti (8.8.8.8) taky není špatný nápad.

Osobně by mi přišlo, z vaší pozice NICU komunikovat s Telecomem než uživatelum začít hlásit že jim IVP4 nefunguje… a de facto znemořnit instalaci turrisu bežnou cestou.

P.S. Dovedu si i představit že pro DNS s to je security breach, ale ne pro DNS…