Turris a Angelcam?

Nevíte někdo, jestli jde na Turrus Omnia zprovoznit https://github.com/angelcam/arrow-client/wiki/Compilation-for-OpenWrt - je to software na autodiscovery kamer pro Angelcam, píší, že to je pro routery s OpenWRT, takže by to asi jít mělo?

Dobra otazka. Ja osobne neviem posudit, no niekto z technicky schopnych kolegov sa urcite vyjadri - kazdopadne sa ale ozvem do Angelcam, poznam tam ludi…mozno je priestor na nejaku hlbsiu spolupracu. Vdaka za tip, @PetrS

Mám informaci:
Cekame na to, az (zda) je zaradi CZ.NIC do oficialni distribuce, ale je to s nimi na dlouhe lokte. Pak by Angelcam Connector byl jednoduse nainstalovatelny primo z webove administrace zarizeni.

Do te doby urcite muzete vyuzit nas balicek, zde navod.

Opravdu to funguje, screenshot:

1 Like

Hm, tak s TOS 6.0 to zdá se nefunguje.
root@rgh821:~# opkg install angelcam-connector.ipk
Installing angelcam-connector (0.10.1-1) to root…
Configuring angelcam-connector.
root@rgh821:~# opkg install reforis-angelcam-connector-plugin.ipk
Installing reforis-angelcam-connector-plugin (0.1.0-3.7-1) to root…
Configuring reforis-angelcam-connector-plugin.
Collected errors:
* pkg_hash_check_unresolved: cannot find dependency turris-otp for crypto-wrapper
* pkg_hash_fetch_best_installation_candidate: Packages for crypto-wrapper found, but incompatible with the architectures configured
* pkg_hash_check_unresolved: cannot find dependency ca-certs for python3-openssl
* pkg_hash_fetch_best_installation_candidate: Packages for python3-openssl found, but incompatible with the architectures configured
* pkg_hash_check_unresolved: cannot find dependency libncursesw for python3-ncurses
* pkg_hash_fetch_best_installation_candidate: Packages for python3-ncurses found, but incompatible with the architectures configured
* pkg_hash_check_unresolved: cannot find dependency libncursesw for libreadline
* pkg_hash_fetch_best_installation_candidate: Packages for libreadline found, but incompatible with the architectures configured
* pkg_hash_check_unresolved: cannot find dependency libncursesw for python3-readline
* pkg_hash_fetch_best_installation_candidate: Packages for python3-readline found, but incompatible with the architectures configured
* pkg_hash_check_unresolved: cannot find dependency tc for sqm-scripts
* pkg_hash_fetch_best_installation_candidate: Packages for sqm-scripts found, but incompatible with the architectures configured

S Turris OS 6.0 Angelcam funguje, ale zatím jsme ho nezačleňovali do distribuce. Testovali jsme to u nás s touto verzí. Předtím jste neprovedl opkg update.

Díky, ano, to jsem neprovedl, už to vypadá OK

root@rgh821:~# opkg install angelcam-connector.ipk
Installing angelcam-connector (0.10.1-1) to root...
Configuring angelcam-connector.
root@rgh821:~# opkg install reforis-angelcam-connector-plugin.ipk
Installing reforis-angelcam-connector-plugin (0.1.0-3.7-1) to root...
Configuring reforis-angelcam-connector-plugin.

Ale v menu reForisu se Angelcam neobjevil, ani po restaru a refreshi,