Time limit for editing old messages/threads?


#1

I noticed that I am now unable to edit the first few messages in my adblock support thread. I would have update it with the info about the new releases, updated screenshots etc., see

I was able to edit the messages just a few weeks ago. I can still edit the later messages in the same thread.

Looking at my activity log and the availability of the message edit button in each message, it looks like editing is not allowed after the message is two months old (or 60 days?). That will make it really hard to publish & update any software support thread, where typically the first message contains “up-to-date” info about the package.

Please change the discourse defaults or create and additional permission that can be granted to users as needed.

@turris-admin


#2

Really, no one @turris-admin? :pensive:


#3

What a pity - still no feedback!


#4

Ugm. I thought that our devops get in touch with you. What I cached they tried to reconfigure it somehow and it seems to be some kind of low level settings that is set when container is created. I don’t know result but from twitter where my colleague tweeted few messages about it and the last one was if some could recommend some better forum system where we could migrate and one before was that forum will be offline for few minutes because he broke it. So it doesn’t look like successful change. I am not the one working on it so I don’t know but it might not be as easy as it should be.


#5

Anyway, many thanks for the status update!

Best wishes for 2018, even with the forum software! :joy:


#6

Hi,

still no solution available?
I’ve searched quickly and found this one, seems not too difficult …:wink:


#7

Well I don’t know. I have no idea what went wrong and what our devops tried. But I will pass it to him.

Edit: It should be set now. There seems to have been some communication noise in team and devops was solving something different. So now it’s done.


#8