SSLH package config changed

In the last sslh package there was changed name of parameter ssl to tls and also something else as plain rename of ssl to tls in /etc/config/sslh and /etc/init.d/sslh does not help. This is probably request to fix to upstream but I don’t know how to send it to upstream. Issue occured after recent update in HBT branch.

Lookup the upstream package table, type in the package name and the filtered result provides links to the source and bug reports.

The issue seems been fixed in upstream’s Master branch sslh: use tls option instead of deprecated ssl · openwrt/packages@46c253d · GitHub