SSH: How to access Network Clients with their Hostname instead of their IP-Address?

Hello together,

with my previous router I had the ability to SSH from one network client to another while simply addressing its hostname.


$ ssh username@hostname

However, since using the Omnia this does not work anymore. It seems I am now forced to use the IP address of the target client instead of simply using its hostname:

$ ssh username@

Is there an option to enable SSH via hostnames again? Even accessing the Omnia itself does not work with its hostname:

$ ssh root@turris

Instead I have to use…

$ ssh root@

Can I change this behavior, so I can use hostnames again?

There’s a checkbox in the DNS tab in (re)Foris that gets you hostname.lan.


Haha, thanks a lot! That was an easy one! :slight_smile:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.