Shield is asking for password out of the box (Solved)

Hi,
I just got my turris shield and it was promised to be a simple setup.
My current configuration is using ubiquity hardware and I had a router with ip of 192.168.1.1.
So straight away I could not login to the shield, because the shield is suppose to have the same ip.
So I changed my router’s ip address and connected it between my modem and the router.
Not able to connect to the shield nor any internet connection.
My router is using static wlan ip address so I thought that my be the problem.
So instead of connecting it between the modem and the router, I have put it behind the router before the first switch.
Still nothing.
So I finally decided to just connect it to the lan at least to be able to connect to it and see the configuration.
The router gave it ip of 192.168.1.146 and I used chromium to connect to it. Nothing
I tried firefox and it finally showed me a login dialogbox, where it expected of me to enter a user and a password.
But it was suppose to expect of me to enter a new password, at least that what it says in the manual.
So I gave it a static local ip address of 192.168.1.1 hoping that my solve something, but still the same.

I am trying to find a way to factory reset, but all links are showing reset for mox with talking about 3 leds to flash but there is just one led on the shield, next to the usb connection. Or do they mean the leds on 4 lan connectors?
I wish there is a better manual, even if this is meant for the inexperienced users.

Thanks for any help
Milan

Those materials are surely about “Turris Omnia” which has many LEDs. MOX docs: https://docs.turris.cz/hw/mox/rescue_modes/

I see this is not going anywhere asking on an official forum.
Is there any way to get a support for this hardware, or is my only option to return it?

See documentation in https://docs.turris.cz/basics/support/

1 Like

I have followed the steps here: https://docs.turris.cz/hw/mox/rescue_modes/#rollback-to-factory-reset
I perfomed “Rollback to factory reset” and the device is double blinking for last 10 minutes.
It says I should not reset or turned it off while executing the rollback (as you would not do on any other device), but how do I know when it is finished? I have no idea what is the devices normal behaviour, this flashing is exactly the same as it was, when I first time turned it on out of the box.

So after a while I gave up and turned it off and decided to go for recovery mode 6, which is “Flash from the internet”. https://docs.turris.cz/hw/mox/rescue_modes/#flash-from-the-internet
That performed pretty fast and finally now I am able to connect to the “first time setup”.

So I have been able to resolve my issue, hence I am resolving this ticket.
Thanks for any help.