Scheduled NetMetr after upgrade from TOS 5.4.4 to TOS 6

After upgrade Omnia from TOS 5.4.4 to TOS 6, I can see that NetMetr test is running every day at 04:23:

But Autostart is disabled in reForis:

And also in configuration file:

root@turris:/tmp# cat /etc/config/netmetr

config settings ‘settings’
option autostart_enabled '0’
option control_server ‘’
option max_history_logs ‘30’
option uuid ‘357d83d6-xxxx-xxxx-xxxx-xxxxxxxxxxxx’
option client ‘HW-PROBE’
option sync_code ‘xxxxxxxxxxxx’
option autostart_delay ‘1392’
option protocol_mode ‘prefer_6’
list hours_to_run ‘4’

I tried to enable autostart in ReForis, save it, logout/login to reForis, disable autostart and save, but there is no change.

Any idea, how to disable autostart of NetMetr test?

Comment out entries in /etc/cron.d/netmetr

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.