Router-Password cannot be set

I recently got the update Turris 3.x to 5.x on my router.
I noticed I cannot SSH anymore (root@ says permission denied since the update).
I can still login with LUCI, but if try to set a new router password it says “system password cannot be changed”.

I want to get SSH access again to my router, what could i do, any help is appreciated.

Thank you in advance and kind regards,

Maybe ssh daemon not started? Try to reboot.

I have already booted the device,
then I checked SSH demon and restarted it as well, but it doesn’t help.

It seems the system password of root is not working anymore and it cannot be changed again by LUCI, but why?

Have you tried to change it in the reForis?

Thank you, I can change it with Re-Foris and SSH works now.

But setting the router password still fails with LUCI.

And I cannot acces my network drives anymore (my mounted devices).
It seems they are still configured, but mount command tells me
“Unable to find suitable address” after entering the SSH/system password

Edit: It seems samba4 had been de-activated by the update.
and additionally i have to use tthe mount option: “vers=2.0” now.
Thank you for your support.
However, changing the router password in LUCI is still faulty.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.