Port Forwarding assist

Hello guys,
in the beginning I want to state I am more of monkey see, monkey do type of guy. Not much of a skilled with net and router settings. Therefore I am reaching out for a community help.

In these times my band decided to try to host Killing Floor seance but as I tried before I know there must be port forwarding set. I succeeded on my old oruter once before but can’t get a hold with my Omnia.

Could you please provide a guide how to properly set it up? Screenshot or something?

Port list

Killing Floor - PC

  • TCP: 8075,28852
  • UDP: 7707-7708,7717,20560,28852

Killing Floor - Steam

  • TCP: 8075,27015-27030,27036-27037,28852
  • UDP: 4380,7707-7708,7717,20560,27000-27031,27036,28852

Got it all set up like this. Any ideas?

Source Zone must be WAN (you want to forward traffic from WAN to LAN)

I am not sure what i want :slight_smile: But i tried that. Port test says it still doesn’t come through. There is also option Guest which I don’t know what it’s for.

Well based on your screenshot your config is correct if you changed source zone as mentioned. Did you click „save and apply“? Maybe restart? Is there a modem/router in front of your Omnia that could intercept traffic? Do you have a Dual Stack Light Connection (also called Provider NAT or Carrier Grade NAT)?

do it in "network>firewall>traffic rules>new-port-forward-rule ,not in “portforward” section (that is maybe sometimes confusing where to use , i think that one just make the forwarding rule, but not open the port on wan:firewall actually so later you have to have port-fwd-rule and open-port-rule , so doing directly in traffic section you save one entry in uci-firewall :slight_smile:

you have to make source zone “wan” with port-range and open for all ips
destination will be zone “lan” with direct target to some ip:port
you have to do TCP and UDP separately (ie two rules) .

save and apply and wait till firewall will restart