Pomoc s Wi-Fi kartou: Mikrotik R11e-5HnD


#1

Ahoj,

do Turrisu jsem si koupil druhou Wifi kartu: Mikrotik R11e-5HnD. Kartu mam uz nejak zprovoznenou, ale narazil jsem ze karta asi nejede v rezimu AP. Kdyz dam skenovat site, tak mi to najde 5GHz site v okoli, ale nevysila se ESSID… Asi tam bude nejaky problem s ovladacema, nezkousel nekdo primo tuto kartu? Pripadne jak byste postupovali?

Diky!


#2

Moc jsi toho nenapsal a chceš rady ? Co je to nějak zprovozněnou ? Já nastavuji karty v menu /foris/config/main/wifi/ kde konkrétní wifi povoluješ a kde je volby skrýt SSID. Zda ti to pomůže nevím.


#3

Samozrejme o tomto nastaveni vim, tady mam configurak co je tam presne nastaveno:

config wifi-device ‘radio1’
option type ‘mac80211’
option country ‘CZ’
option hwmode ‘11a’
option path ‘ffe0a000.pcie/pci0002:04/0002:04:00.0/0002:05:00.0’
option channel ‘auto’
option htmode ‘HT40’
option txpower ‘23’

config wifi-iface
option device ‘radio1’
option network ‘lan’
option mode ‘ap’
option encryption ‘psk2’
option key ‘***’
option ieee80211w ‘0’
option ssid ‘5_WELL2’

Spis bych videl chybu v driverech pro to zarizeni, ale moc nevim prave…


#4

Pokud od počátku nepopíšete jak jste konfiguraci dělal, těžko radit. Všechno víte, ale co jste zkusil při pokusech o řešení se nikdo nedozví. Proto radím hloupě: zkoušel jste buď ve Foris nebo v Luci zkoušel skrýt - zobrazit SSID (možná + restart )?


#5

Jasny, chapu. Takze vlozil jsem kartu, zapojil anteny a zapnul turris. Tam jsem procistil /etc/config/wireles.conf soubor od stare uz nefunkcni wifi pci karty a napsal prikaz wifi detect >> /etc/config/wireles.conf. Pak Jsem v Luci prejmenoval defaultni Turris nazev site na vlastni a doplnil co potrebuji (heslo, txpower, kanal a podobne). Sit je nastavena jako enabled, ale kdyz ji vyhledavam, tak ji nenajdu… Naopak kdyz dam v Luci sken siti, tak mi najde okolni 5GHz site. Nic vic jsem v prikazove radce ani nikde jinde nenastavoval, karta se totiz tvari ze funguje spravne… Ano, zkousel jsem skryt a zobrazit SSID i s ruznyma restartama. Zkousel jsem i ruzne manualni upravy wireles.conf, ale nic co by mi pomohlo. Co me napadlo, jestli to neni vazne ovladacema, ale to je pro me docela spanelska vesnice.


#6
  1. Zkuste vyhledat wifi síť jiným zařízením než jste používal dosud

  2. část mého configu … v sekci iface je řádek option hidden


#7
  1. nepomohlo
  2. taky nema zadny ucinek