Not possible download configuration backup

After factory reboot my omnia I cant download configuration backup in web interface.

I get error:

How I can fix them?

Backup file is in “/tmp/foris_backups” file like this: turris-backup-2016-12-29_18-28-51.tar.bz2

Is this file in directory /tmp/foris_backups? Try delete browser cache or use another browser.

this folder is empty

I have the same problem, it occurred after installation of update 3.4. So I guess it is a bug in 3.4

Funkctional for me on 3.4.

I will wait and see if update 3.5 will cure it.

I try reset to factory setting and download latest updates but I have still same problem

Do you have “nuci” process running? That is the process that is actually generating the backup for Foris UI and then Foris writes it to that directory and activates the download for it.

I dont see ´´nuci´´ proces in putty how can I start this process? sory for dumb questions

What “ps | grep lighttpd” says? And after that restart lighttpd with command “/etc/init.d/lighttpd restart”. Do you now have nuci process?

ps | grep lighttpd

after /etc/init.d/lighttpd restart nuci proces runing

I was expecting there to be more than just one process but anyway does the backup work now?

still no work… when I try download a backup file I get same error

Does nuci process die when you try the backup operation?

nuci still running

Is there any errors in /var/log/lighttpd/error.log file?

no erros in log file

last omnia restart / server started

after update 3.5 this problem is still here… if anybody know how Can I fix this problem send me hint :smiley:

Do you get any errors from this command: uci show >/dev/null