Nextcloud 503 Service Not Available

Device Turris Omnia
Turris OS version 5.1.10
Turris OS branch HBS
Kernel version 4.14.222

I installed Nextcloud first via the reForis package centre after setting up a 2TB external drive. After the installation the Nextcloud option is visible both in the ‘Storage’ page of Foris and the main router UI selection screen. Clicking on it brings me to a 503 error.

I tried reformatting and reinstalling the external drive, then going through the manual Nextcloud setup after doing a factory reset on the router - still 503 error. It seems no matter what I do I run into this issue.

The following services are running on the router:

atd                      lm-sensors               sshd
boot                     mosquitto                start-indicator
bootcount                mysqld                   sudo
cron                     network                  sysctl
dnsmasq                  odhcpd                   sysfixtime
done                     openvpn                  sysfsutils
firewall                 php7-fpm                 syslog-ng
foris-controller         rainbow                  sysntpd
foris-ws                 resolver                 system
fosquitto                rpcd                     ucitrack
gpio_switch              sentinel-dynfw-client    umdns
haas-proxy               sentinel-minipot         umount
haveged                  sentinel-proxy           updater-journal-recover
kresd                    socat                    watchdog_adjust
led                      sqm
lighttpd                 srv

Any help getting Nextcloud running would be greatly appreciated!!

I’m not super technical so please let me know what commands I should run in SSH, if any.

Hi. Some news about this error/topic? Did you solve this problem succesfully?

Unfortunately no help has been forthcoming.

Try install via command line / SSH…