Nějaký problém na serveru Netmetr?

Nějaký problém na serveru Netmetr ? Nestáhnou se data – test neproběhne .

Mohl bych Vás poprosit o nějaký výstup? V tomto případě výstup z příkazu “netmetr”, který je potřeba spustit na Vašem routeru. Bez dalších informací je velmi těžké odhadnout, proč se Vám nestáhli data, případně proč test neproběhl.

root@turris:~# netmetr
Checking uuid on the control server...
Requesting test config from the control server...
Starting ping test...
ping_1_msec = 6.23
ping_2_msec = 6.96
ping_3_msec = 7.22
ping_4_msec = 6.43
ping_5_msec = 6.23
ping_6_msec = 6.52
ping_7_msec = 6.45
ping_8_msec = 7.00
ping_9_msec = 6.59
ping_10_msec = 7.08
Starting speed test...
==== rmbt eb862481f ====
connecting...
connected with 3 flow(s) for dl; 3 flow(s) for ul
pretest downlink start... (min 1s)
pretest downlink end.
rtt_tcp_payload start... (11 times)
rtt_tcp_payload end.
downlink test start... (5s)
downlink test end.
pretest uplink start... (min 1s)
pretest uplink end.
uplink test start... (5s)
uplink test end.
disconnecting.
dl_throughput_mbps = 292.942139
ul_throughput_mbps = 20.045620
Exiting.
Your Sync code is: **redacted**

Ja s netmetrem problem nemam.

Omluva - tak až příště, nyní je to v pořádku :slight_smile: Napoví příznak, že to nestáhlo minulé výsledky ? Nedostupný nebo přetížený server ?

Mne to haze chybu ve Forisu pri testovani. Tady je detail:

root@turris:~# netmetr
Checking uuid on the control server...
Requesting test config from the control server...
Starting ping test...
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
ping: unknown host ipv6.speed.netmetr.cz
Starting speed test...
==== rmbt 4dbfb3418 ====
connecting...
connected with 3 flow(s) for dl; 3 flow(s) for ul
pretest downlink start... (min 1s)
pretest downlink end.
rtt_tcp_payload start... (11 times)
rtt_tcp_payload end.
downlink test start... (5s)
downlink test end.
pretest uplink start... (min 1s)
pretest uplink end.
uplink test start... (5s)
uplink test end.
disconnecting.
dl_throughput_mbps = 114.843918
ul_throughput_mbps = 76.498275
Exiting.
Traceback (most recent call last):
  File "/usr/bin/netmetr", line 11, in <module>
    load_entry_point('netmetr==1.5.3', 'console_scripts', 'netmetr')()
  File "/__main__.py", line 622, in main
  File "/__main__.py", line 327, in upload_result
  File "/__main__.py", line 94, in send_request
  File "/request.py", line 223, in urlopen
  File "/request.py", line 532, in open
  File "/request.py", line 642, in http_response
  File "/request.py", line 570, in error
  File "/request.py", line 504, in _call_chain
  File "/request.py", line 650, in http_error_default
urllib.error.HTTPError: HTTP Error 400: Bad Request

Ahoj, tohle vypadá jako rozbité DNS…

…edit: mě se to resolvuje OK:

root@turris:~# dig ipv6.speed.netmetr.cz AAAA
...
;; ANSWER SECTION:
ipv6.speed.netmetr.cz.  1020    IN      AAAA    2001:1488:ffff::97
...
root@turris:~#

S DNS problem neni:

root@turris:~# dig ipv6.speed.netmetr.cz AAAA

;; ANSWER SECTION:
ipv6.speed.netmetr.cz.  1761    IN      AAAA    2001:1488:ffff::97

root@turris:~# ping6 ipv6.speed.netmetr.cz
PING ipv6.speed.netmetr.cz(speed.netmetr.cz) 56 data bytes
64 bytes from speed.netmetr.cz: icmp_seq=1 ttl=57 time=130 ms
64 bytes from speed.netmetr.cz: icmp_seq=2 ttl=57 time=130 ms
^C
--- ipv6.speed.netmetr.cz ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1000ms
rtt min/avg/max/mdev = 130.324/130.618/130.912/0.294 ms
root@turris:~#