Mox pairing not happening


#1

Hello,

I have overcome the worst description of the reset modes ever, and I think I successfully entered factory reset, after it blinked 3 times. However, what was strange, when I looked later, the LED was constant off. So I don’t know what that means. After powercycle, no change, now constant on. But no pairing request.

On the Turris Omnia, I have enabled the MOX updater package, but while I have seen talk about a new tab, there was none of that. I have tried 2 reboots in the mean time.

Also I am getting very annoyed, because my MOX doesn’t have an antenna. I wrote to email support, and tweeted, no reply. I got a early package, which contains a Wifi card, but no antennas means, I am very probably just doing the excercise to find it has no functionality. On the other hand, nobody has seen an image of MOX antennas yet, so maybe it does miracles.

But not being able to pair it is annoying. How can I verify that package is even installed?

I did directly cable connect to the Omnia, and link is up it seems.

Please help.

Yours,
Kay


#2

Hi,

I’m not able to find any request from you in our ticket system except the one, which was sent from Indiegogo campaign page on Saturday. We only respond and work on weekdays. We provide support just by our official channels, which is by sending e-mail to tech.support@turris.cz or info@turris.cz.

Turris MOX has internal antennas. You can check it by opening your Turris MOX.


#3

Hello there,

thanks for replying Pepe. The internal antennas are a good idea. I think in combination with the “pro-forma invoice” you sent short time ago not mentioning the Wifi, this was rightfully worrisome. This is in fact the right access point without visible antennas that I encounter. That probably shows my limited experience, but I am worried about its reach.

But lets forget about that, you have my trust, otherwise I had not ordered in the first place. Any idea on the failure to do the pairing, or about that tab, that I should get when enabling the MOX package on the Turris Omnia. Where is it supposed to be. It’s kind of annoying that I have no idea what the expected result in Omnia foris should be. Picture me clicking through everything repeatedly.

BTW: It was not obvious to me, that the system would do without an SD card. The instructions in the box didn’t point it out, although I think they could have. Now that I know it does, I wonder if that is not the better option, but I cannot get it to work (I removed the sdcard after failing to get something installed from the internet). But I have a surplus of SD cards, so I wouldn’t mind trying that mode.

I was thinking factory reset would be the way to go, since supposedly that is what it takes to make it pair with another router again. Any opinion on off LED after that, did it fail?

Yours,
Kay


#4

I did the same thing and trying to get this work as wifi access point without sd card. On Foris UI it doesn’t show incoming netboot requests. So I went to turrisomnia console using ssh and “netboot-manager list-incoming” show’ed the request and I accepted it with "netboot-manager accept … " command

Now MOX is blinking slowly two times, “blink blink pause” sequence. Is there any manual about these, how do I know what it means?

But first of all, I don’t know what to do next?

This is kind of short manual for this https://doc.turris.cz/doc/en/howto/mox_network_boot and tried to follow it with no success.