MOX first booting problem :(

I tried to start mi MOX AGFEC but it can’t connect to my LAN :frowning:
Now, I’m trying just with Module A … and the problem remains :frowning:

In mi home LAN I’m using another router with a switch to connect the PC and the MOX, for example. Not any new IP / device in the LAN :frowning:

I made last trial connecting directly my PC to MOX A … and, now at least, appear the IP with a “message”:
Continue to first run wizard….”

with a redirection to

but with and an error:
500 - Internal Server Error

Help me, please! THANK YOU!


P.S. With the MOX A there was a microSD to boot, I suppose is not necessary to make any changes on it to start the MOX router. Does it?

Have a look at the documentation: you could try:

  • Rollback to latest snapshot
  • Rollback to factory reset

if you have a working internet connection where you can plug MOX A into you could also try:

  • Flash from the internet

Anyway have a look at the documentation

I tried but I probably I made any error trying to choose between different boot options.

About you second suggestion. Connecting directly the MOX to my PC, how can have Internet too?

For the “flash from the internet” option plug the MOX A into an Router/Switch where you have internet access, so MOX can download the latest firmware on the sd-card.

Ok, I’ll try

I hope to know how to choose the right option (that I know it is explained in the manuals)

Impossible for me :frowning: I don’t know how to use your “sample scenario” :frowning:

Coul you upload a short video explaining it? :wink:

Thank you in advance

Connecting to my router/switch take the “main” router IP and not internet access at all :frowning:

Probably, it is not booting from the “flash from the internet” option :frowning:

Now, only LED ON two seconds after plugin and not blink at starting

Thank in advance by your help

I replied to you here: Can't turn on Turris MOX

Not sure if this will help you too