LAN suddenly stoped working

Hi guys, my Omnia turned into blinking brick, during last night (maybe during auto-update?). I didnt did any configurations changes for last month.

What I know is:
Only leds that are shining are PWR, PCI2 and WAN (when its connected, sometimes starts blinking).
LAN ports seems to be dead - leds dont react when I plug-in cable, PC on the other side dont get any configuration, router is unpingable and doesnt seems to be at network at all.
WAN seems to be working, or at least LED is shining when I plug-in cable.

I tried to do factory reset and reflash with latest image, both seems to be done successfully (green line, red line, then reboot), but it doesnt seems to have any effect on current state.

Did anyone ran into same/similar issue? Thanks for any advice :wink:

The latest update for all users was released 23 days ago.
Recently we released RC 3.9.6 for users, who wants to try it before we’ll release it for everyone and give us feedback.

First I’d like to ask you, if you can use usb flash drive, which is formated to ext2 file system.

May I know if you have a serial cable, which you can connect to the Turris Omnia?
If yes, I’d need the output from serial console.
If you don’t have a serial cable, don’t worry, but please can you tell me if you have any LXC container(s) on eMMC?

I just tried it with ext2, flashing process takes more time than before (with FAT32), however there is no progress.

Serial cable is on the way, at Monday I should get it.

I had two containers on Omnia’s internal memory, but guess I lose them with factory reset /firmware flush?

Yes, that’s correct.

I think you worn out your eMMC. You shouldn’t have containers on eMMC, but let’s wait what output from the serial console will tell me.

Well, finally managed to get right cable, but when I plugged turris in, it doesnt boot at all (no led, even power led is off).

Did you plug power cable to the Turris Omnia?

Yes, I did. By “plugged in” I ment power cable. Led on transformer box (im using original power cbl) is shining, but no led on the router. I didnt touch it since friday.

Guess there is no more help and we can close this thread. Tomorrow I will bring it to retailer for warranty service.