Jak nastavit Omnii pro optiku Cetin/O2?

Přecházím z VDSL(bridge) na optiku a původně mi bylo řečeno, že jen připojím Omnii místo k VDSL modemu k převodníku optika/ethernet a přes PPoE se připojím a všebude fungovat.

Dnes přišli lidi z Cetinu, vše zapojili, ale Internet nefunguje. Prý se musí nastavit VLAN 848, tohle nastavení ale v luci ani reForisu nevidím, je to TOS 5.4.4. Technik z Cetinu prý Omnii nezná, hledal to nastavení také marně.

Nemá s tím někdo zkušenosti?

3 Likes

Určitě, použijte rozhraní LuCI, kde u WAN nastavíte příslušnou VLAN.

Asi by mělo stačit zeditovat soubor /etc/config/network

Mělo by tam být cca toto:

config interface ‘wan’
option ifname ‘eth2.848’
option username ‘o2’
option password ‘o2’
option proto ‘pppoe’
option ipv6 ‘1’

1 Like

V luci u WAN volbu VLAN nevidím.

1 Like

Luci → Síť → Síťová rozhraní → WAN ( upravit ) → fyzické nastavení → Rozhraní - rozbalíte seznam rozhraní a úplně dole jen napsáno " - vlastní - " tam zadáte : eth2.848 a máte hotovo … kliknete na “Uložit” a mělo by to frčet - ostatní nastavení je stejné – PPPoE a O2/O2

3 Likes

Ostatní případné nastavení je zároveň možné realizovat prostřednictvím reForisu.

Díky moc, ještě se musí kliknout kromě zeleného Uložit na modré Uložit a použít a už to funguje.

Ten trik s fyzickým rozhraním eth2.848 by mě tedy nenapadl. :slight_smile:

1 Like

Trošku odbočím, ale souvisí to částečně s tématem.

Dnes jsem připojil Omnii místo Mikrotiku za Terminator od Cetinu, nastavení proběhlo v pořádku a připojení běží. Na co jsem však narazil je degradace rychlosti. Při testování na cesnetspeedtest, Omnia má rychlost připojení max 92MBit, ale původní Mikrotik cca 120Mbit (při stejném setupuú. Pokud přes WAN port zapojím Omnii za Mikrotik (který navazuje PPPoE spojení), tak je rychlost i na Omnii zmíněných cca 120Mbit. Zkoušel jsem i netmonitor přímo v Omnii, výsledek stejný.

Čím může být způsobena degradace rychlosti připojení v případě, že je Omnie připojena přímo za Terminátor? Děkuji za tipy

Vypadá to, jako kdyby se spojila Omnia s terminátorem jen na 100 Mbit/s. Ověřil bych to přes ssh příkazem
ethtool eth2
Balíček ethtool je nutno nainstalovat.
V administračním rozhraní nikde rychlost nevidím.

Používám Omnii s ZyXelem VMG4005-B50A, což je generická verze Terminátoru a žádné omezení rychlosti nepozoruji, je ale fakt, že se modem spojuje jen na 90 Mbit/s. Co jsem slyšel, tak Terminátor žádné administrační rozhraní nemá.

Omnií by to být nemělo. Mám vyzkoušeno, že na lince 1000/500 jela ve stejném setupu (Vlan848 a PPPoE) 940/500

Díky za hint. Je pravda, že tato základní informace tam nikde není. Nechápu proč, ale kabel mezi Mikrotik->Terminator umožnil navázat spojení na 1Gbit, stejný kabel mezi Omnia->Terminator dovolil pouze 100Mbit… vyměnil jsem kabel a vše funguje správně. Kabel jsem zkusil použít i mezi PC a switch a spojení také 1Gbit. Zajímavé…

Ještě jednou díky @PetrS