How to prolong the login timeout in reforis and luci?

Can I please somewhere change the duration after which reforis and luci log me out for inactivity in Turris OS v5.1? It is annoyingly short.

As to LuCI, long time ago I found and changed configuration in /etc/config/luci section

config internal ‘sauth’
option sessionpath ‘/tmp/luci-sessions’
option sessiontime ‘3600’

which did help.

As for Foris, I didn’t find anything helpful.

1 Like

That is strange, I have the same number - that should mean one hour, right? Could it be logging me out for some other reason, eg. that I use reforis and luci at the same time?