Foris is not visible

Hey, I bought a used Turris Omnia RTROM01 and made a factory reset as well as a rest with medkit. Now my problem is that I can´t see the Foris interface. The only thing I can see is the standart OpenWRT Interface. What can I do in order to geht the Foris interface?



Hello @MuschelHirsch45,

I would like to help you as much as I can, but you will need to provide more details like which medkit did you try to flash on your router? Is there anything in the logs? Is Foris/reForis installed and if yes, which versions? Also, once you re-flashed your router by using the medkit, was it successful?

I tried the latest from there . I dont know how to find any logfile and did not install Foris, is there any guide which explains that? I thought it would be pre installed since it is in this First setup tutorial .

You are downloading the medkit from the wrong branch. You should rather proceed with the medkit, which is in the documentation together with the instructions to verify the checksum and how to flash it.
Take a look:

Now I used the medkit linked there and I see the same OpenWRT interface

Which version do you see there? Did you try a different browser? Just to be sure you are seeing LuCI, right? Can you take a snapshot?

There is my version I think . I tried Opera and Edge

From the screenshot, it is clear that any of your re-flash attempts were not successful. There should be version Turris OS 5.1.10 and in the previous attempt, the router would be downgraded to even older version. Currently, you have some version of Turris OS 4.x, which is no longer supported.

Can you try a different USB flash drive? Also, you can try a different file system like ext4.

I tried another stick, now I am here.

I see this time it was successful. Can you try a different browser or incognito mode and write to your address bar this default IP address It is also possible that removing /cgi-bin/luci will work, but there could be a redirect.

Incognito mode worked, thank you very much!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.