First setup screen fails with Firefox after reflash & factory reset

I had some issues with my Turris (unable to logon to Reforis, but could logon to Luci)& decided to do a reflash rather than mess with it further. It was set to auto-update, so should have been on 5. I reflashed to dated Feb 08 2022

After re-flashing & doing a factory reset I tried to logon. The web page at the set password screen kept refreshing every 10 seconds or so. Even if I typed in a password quickly it would throw some error I couldn’t quite catch & refresh the web page again.

Moving to Chrome seemed to fix thing & I proceeded with setup. More of a bug report than request for help at this point.

The same happened several times for me on Firefox and Edge, didn’t try chrome. Being very fast helps :wink:

try to empty cache on FF?

Didn’t help in my situation.

Being fast didn’t help. Still got an error on submit if I was quick & beat the refresh error.

Got things setup fine with Chrome, so can no longer reproduce the error unless I factory reset again. Never tried clearing cache stuff as Chrome worked.