Factory reset 3rd LED - /////blue lights constantly flashing

Hi I have tried after an ISP outage to get my wifi to work. This resulted in me having to set to factory settings.
It seems like factory settings is taking ages with a row of blue lights flashing.
I am using Virgin hub set to Modem only. The Guest LAN1 has a powerline wireless connected to it.

This flashing blue likes and thethe time it taking appears to be as if some thing is wrong. Can any one throw some light on this please.

If I remeber correctly, blue lights flashing means the process failed for some reason.
Can you try the 4 LED rescue mode?
More info here https://docs.turris.cz/hw/omnia/rescue-modes/#re-flash-router

Thank you Hagrid.
At the moment 4 red lights (not flashing) not sure if anything is happening.

As instructions said I have copied the tar.gz and the SHA256 and put it in the root of USB.Should I have done any thing else?

Is this non flashing to be expected?
Also rough ball park figure how long does this method take?


Around 5-10 minutes. But there were reports that some usb sticks work and some not. That all that you have around.

Ok thanks, definitely wrong type of USB. Just tried another USB . Does not seem to work as well, perhaps a different format would work?

Four red steady lights means the flashing is in progress; when it fails for any reason, you will see blue lights flashing.
When the flashing process is done, the router gets rebooted and performs a normal boot.

In case this is still failing, you might check what is happening on the serial console.

I read the document , I see a couple of hiccups that could stall this project. After connecting with the cable and using screen/putty to access the CLI of Router, What should I be looking for to get the router to complete it’s routine to flash the operating system?

The message Router Turris successfully started.

I don’t know - is it too hard to start the flash process with serial console connected and insert output here if it fails?

Hagrid. This testing is new to me. I have ordered the cable which will come in two days so when it comes I will give it a go. Looking forward to it. Will keep you posted. Thanks

Aha, okay, I though you already have the console connected. I’m sorry.

Hi Hagrid

Sorry for delay in getting back.

I have used screen and got the following error report.

U-Boot SPL 2019.07 (Oct 08 2019 - 23:24:25 +0000)
High speed PHY - Version: 2.0
MiniPCIe/mSATA card detection... MiniPCIe
Detected Device ID 6820
board SerDes lanes topology details:
 | Lane #  | Speed |  Type       |
 |   0    |  5   |  PCIe0       |
 |   1    |  5   |  USB3 HOST0  |
 |   2    |  5   |  PCIe1       |
 |   3    |  5   |  USB3 HOST1  |
 |   4    |  5   |  PCIe2       |
 |   5    |  0   |  SGMII2      |
:** Link is Gen1, check the EP capability
PCIe, Idx 0: remains Gen1
:** Link is Gen1, check the EP capability
PCIe, Idx 1: remains Gen1
PCIe, Idx 2: detected no link
High speed PHY - Ended Successfully
mv_ddr: mv_ddr-armada-18.09.2 
ddr3_tip_centralization_tx failure CS #0
Title: I/F# , Tj, Calibration_n0, Calibration_p0, Calibration_n1, Calibration_p1, Calibration_n2, Calibration_p2,CS0 , 
VWTx, VWRx, WL_tot, WL_ADLL, WL_PH, RL_Tot, RL_ADLL, RL_PH, RL_Smp, Cen_tx, Cen_rx, Vref, DQVref,               PBSTx-Pad0,PBSTx-Pad1,PBSTx-Pad2,PBSTx-Pad3,PBSTx-Pad4,PBSTx-Pad5,PBSTx-Pad6,PBSTx-Pad7,PBSTx-Pad8,PBSTx-Pad9,PBSTx-Pad10,              PBSRx-Pad0,PBSRx-Pad1,PBSRx-Pad2,PBSRx-Pad3,PBSRx-Pad4,PBSRx-Pad5,PBSRx-Pad6,PBSRx-Pad7,PBSRx-Pad8,PBSRx-Pad9,PBSRx-Pad10,
Data: 0,56,18,14,19,15,20,20,CS0 , 
0,25,37,5,1,800,0,3,11,27,12,4,0,               2,1,2,2,1,1,0,1,1,0,0,          15,13,12,11,2,2,11,15,12,10,0,
0,21,21,21,0,788,20,2,11,27,10,4,0,             2,2,1,0,1,1,0,3,0,0,0,          13,12,13,11,1,1,10,12,11,11,0,
0,22,16,16,0,782,14,2,11,27,10,4,0,             2,2,0,1,1,1,1,0,2,2,0,          12,17,12,12,3,3,11,10,12,12,0,
0,24,44,12,1,804,4,3,11,27,11,4,0,              3,2,3,1,1,1,1,2,0,0,0,          12,12,12,11,1,1,11,11,11,10,0,

********   DRAM initialization Failed (res 0x1)   ********
DDR3 Training Sequence - FAILED
### ERROR ### Please RESET the board ###

Could I have attached above report. Not sure how

Can you try this? No signal on WAN + cannot access LAN - #4 by hagrid