Disable Foris and Luci on WAN interface

Hello there,

How do I disable Foris and Luci on the WAN interface, please? Just noticed it’s enabled and really don’t think that’s a good idea.


It’s not enabled by default, you may have changed its respective firewall settings.

Firewall hasn’t been changed. My mistake - you can’t access it from the web.

I checked that I can access the external IP from the internal network. This should not be a problem, but can be confusing.
There was complaint that a user has been redirected to external IP: