Data collection stopped working?

@Vaclav et al My router has been sending data from the data collection without error (checked the logs for errors from ucollect and nikola) but the data for February 2 has not appeared on the graphs at although we’re well into February 3. Is there something breaking with processing the incoming data on the Turris project side? Anything else I should check on the router?

1 Like

is this happening to anyone else?

In hopes of trying to fix this problem, I tried to clear out the stored data at but got an HTTP error 500. Perhaps this is related?

I can see the same… :confused:

Same problem, last date is 2.2.2017

Same here, 2/2 last date

I have the same problem. So, I sent the information to technical support


Hi, I had the same problem and I solved it. All these bad things started probably with the certificate thing. I have my router in my college room and when the update should arrive nothing happened and router was “dead” it didn’t send data. Yesterday after I arrived to my college room I have found 2 problems: router wasn’t updated + I was unable to update and data for Turris project wasn’t send. I use the Master version of the OS so I did the commands from this howto en:howto:test_branches [Turris wiki], only the first 6 commands. So if you have stable version you should do these commands and it should be allright:

opkg update
opkg install cznic-repo-keys
uci set updater.override=override
uci set updater.override.branch=stable
uci commit

This method worked in my situation, I have just used exactly these commands (because I use the Master version of OS):

opkg update
opkg install cznic-repo-keys-test
uci set updater.override=override
uci set updater.override.branch=master
uci commit

I had some error messages after entering opkg update during the entering of these commands - it’s OK - it’s the reason why to do all these commands. After that it works without problem.

Works again, so not really a problem on my router’s end as I didn’t change anything.

this stopped working for me again on 5 February

seems to be working again, will keep an eye on it.