Cant create Turris stable LXC

It is impossible to create new LXC container with Turris stable OS. I can easily create Debian, Suse, … etc. But this container is n ot working…

Can you be more specific of what is not working? Are you not able to create the container, are you not able to get the networking working, are you not able to connect to it or are you not able to start it?

“to create new LXC container” in luci … Notting happend when i select it in menu …

the image published on 18 Dec doesn’t seem to work:

root@omnia:~# lxc-create -t download -n tt
Setting up the GPG keyring
Downloading the image index

Turris_OS       stable  armv7l  default 2016-12-18
Turris_OS       stable  ppc     default 2016-12-18
Alpine  3.4     armv7l  default 2016-12-18
Debian  Jessie  armv7l  default 2016-12-18
Gentoo  stable  armv7l  default 2016-12-18
openSUSE        13.2    armv7l  default 2016-12-18
openSUSE        Tumbleweed      armv7l  default 2016-12-18
Ubuntu  Xenial  armv7l  default 2016-12-18
Ubuntu  Yakkety armv7l  default 2016-12-18

Distribution: Turris_OS
Release: stable
Architecture: armv7l

Flushing the cache...
Downloading the image index
Downloading the rootfs
Downloading the metadata
The image cache is now ready
Unpacking the rootfs
tar: This does not look like a tar archive
tar: Skipping to next header
tar: Exiting with failure status due to previous errors
lxc-create: lxccontainer.c: create_run_template: 1201 container creation template for tt failed
lxc-create: lxc_create.c: main: 274 Error creating container tt

The problem seems to be in the rootfs.tar.xz file - I tried to download it and I’m not able to extract it using tar either.

They’re watching this forum, that’s amazing and even they created issue for it, but they left thread w/o respond.

Just tried again and the 2016-12-31 package seems to be OK, it created a Turris stable LXC with no error.

Yes. Now is working.