Bug: Inaccessible reForis and LuCI - TOS 6 (HBL)


after some update from 25.1.2022, it is impossible to access reForis or LuCI. When trying to reach the router, browser (opera, edge) says “downlod complete” and the downloaded file is containing this:

require "luci.cacheloader"
require "luci.sgi.cgi"
luci.dispatcher.indexcache = "/tmp/luci-indexcache"

It doesn´t matter if I enter, or - result is still the same.
Only way I was able to reach the router was via SSH. Rollback to snapshot from 24.1.2022 solved the problem, but then again, after auto-update both, reForis and LuCI are unacessible.

1 Like


We are aware of this issue and fixes are currently on review.

1 Like

Ok, thanks for the reply. Hope it will be fixed soon.

Second thing - Strange Samba behaviour

I have noticed that from 24.1.2022, HDDs in my NAS perk, start to randomly dissapear in Samba. I have noticed it after router disassembly (I was connecting only ipex cables to new diplexers). I have disassembled it for 3 times during that evening, to make sure all cables are connected, and everytime in LuCI other HDD was like disconnected.
This could be hardware related problem, but last month almost everyday there was Samba update, sometimes twice per day, so I am not sure where to search for the problem.

I have same issue on both my Omnia’s with TOS6 HBD. No web interface available, reForis as well as LUCI does not work last few days

Is working again on TOS6 HBD.

HBL is working again, too. Both reForis and LuCI.


Issue was fixed, so closing. :slight_smile: