Allow certain ports in when configured as VPN client

I’ve set up NordVPN OpenVPN client using this guide on Omnia, but now I can’t reach my network from outside using public IP ISP provided me. Thing is, I’m hosting simple web server to which I’ve forwarded HTTP/HTTPS ports, when I disconnect VPN interface it starts working, but I’d really like to use VPN client on router. Is there a way to exclude these incoming ports from VPN?

1 Like

Hello Xeevis I have the same problem as you, I managed to redirect my 4 external ports to my 4 internal ones on the source ip of my NVR that I can reach by Ethernet, but for this I have to disable my NordVPN in Reforis. Which is not advisable! If we find the solution, we keep ourselves informed, thank you. Sincerely, have a good day