All leds red when re-flashing router


#1

Hi

I’m using the Turris Omnia for about one year and I’m quite happy with it. However today suddenly the internet via WIFI was still working but I could not connect via SSH or connect to the Webinterface. I restarted the router and my WIFI network disapeared. I restarted a few times but my wifi network never appeared again.

So I tried “Standard Reboot”, “Rollback to latest Snapshot” and “Rollback to factory reset”. The LEDs just light up on restart and in the end only the “Power” LED and the PCI2-Led are enabled. I connected a network cable. No wired connection neither.

So I tried to reflash the router. I downloaded the https://repo.turris.cz/omnia/medkit/omnia-medkit-latest.tar.gz file and copied it to my usb stick and put it into the front USB connection. Then I entered “Re-Flash” Mode. After the usual blinking all LEDs go to “green” and then after a short time all LEDs got to “red” and stay there. Nothing happens. I don’t know how long “re-flashing” usually takes but I assume after 15 Minutes it should be finished? Right?

I read that it might by that I am in the “Rescue shell”. But no, I’m sure I entered “Re-flash mode” (4 LEDs (Power, 0, 1, 2)).

So any ideas? What can I do?

Thanks and regards
Oliver


#2

Did you figure this out? I’m having the same issue.


#3

Hi @olijaun and @NCL1,

i am having the exact same issue right now.
So same urgent question, how did you guys deal with that?
Tried several times re-flashing router (according to docu) but red lights remain steadily lit, nothing happened for 10 hours.
Any solution?


#4

Hy,

i have also exactly the same issue.
Did you solved the problem?


#5

Just connect it to a serial console and insert it here (probably will be a bad information in the environment and here it will cost).


#6

It is recommended that the USB flashdisk be reformatted to FAT or FAT32.


#7