YAMon and IPv6 on the Omnia (really about ip6tables)

I was having some trouble with my YAMon install recently and went down the rabbit hole a little.

I ended up moving my current installation to .old and creating a new directory and installing there. My data directories are elsewhere so no worries with losing any data.

I’d had IPv6 turned on for YAMon, but with 3.4.4, I was having weird issues. For one thing the install script was taking forever to run. After poking at it for a bit, I determined that the install script was running ip6tables -L which with all the YAMON34v6 entries was literally taking over 15 minutes to run. Ultimately I killed it since I ran out of patience.

I ran it later and it takes over 17 minutes to run.

Has anyone else run into this issue?

One thing to note, the IPv6 on my network is strictly local. My ISP doesn’t give me an IPv6 address. Could this be part of the problem?

FInally, I’m getting the following message on startup:

iptables v1.6.1: host/network '0.0.0.0_0' not found