"Use DNS servers advertised by peer" setting missing

A couple of Pi-hole installation mention disabling the Use DNS servers advertised by peer setting located in Network → Interfaces, click ‘Edit’ on WAN, then ‘Advanced Settings’.

For some reason, I’m not seeing this setting:

25%20PM

Is this because I used Foris for the WAN settings?

What do I need to correct this?

1 Like