Unmanaged protocol in ipv4 upstream


something weird is happening.

Today at about 20.00 hrs (EST) I lost internet connection on my omnia.

The strange thing is, when i connect something else to my modem (PC or other router) it works just fine. When I plug in the omnia it just says that ipv4 upstream isnt connected.

Ive tried a medkit reflash but it doesnt resolve the problem. I was on the most recent version 4 but now I think I am on 4.0.1.

Can anyone help? I cant get the darn thing to work.

Some error message in syslog ?

Hi JardaB,

I really dont know, it seems there is a problem with kresd;

but here is the syslog;



Youre DNSSEC is forwarded or no ?
Is not youre tmpfs /tmp mount point full ?

Dnssec is forwarded. I dont have any full drives i can see.

1. At first try turn off dns forwading !!!

2. Such as be me is tmp not full - if is full - then come problems with DND

 # bash -c "du -sxh /*"
1.8M	/bin
2.7M	/boot
160.4M	/core
0	/dev
6.3M	/etc
4.0K	/init
10.7M	/lib
0	/mnt
0	/proc
4.0K	/rom
12.0K	/root
4.2M	/sbin
37.0G	/shareSSD
643.0M	/srv
0	/sys
4.2M	/tmp
191.4M	/usr
4.0K	/var
424.0K	/www


3. Ping to numeric IP is ready - ping to name IP is bad ??
ping openwrt.org

For now, it seems to be an issue with the modem. Ive contacted my ISP and they turned off the bridge mode in the modem. And the problem is solved for now. Strange thing; when I had this problem, connecting a computer directly into the modem via UTP solved it. But tonight that wouldnt solve it.

Also I have requested a new modem and my ISP will send one over. That thing is 10 yrs old now.

I know it was three weeks ago; let me comment just in case.
The log says kresd is unable to resolve some requests, but that’s normal if connection doesn’t work. For at least basic connection-testing without DNS you can use e.g. ping or something.

Nope. Spoke too soon. Router isnt working and it seems like its making the modem crash. Im still getting a new modem this week and I will keep you informed.

dangit. I just got it all working. Including openVPN. Well, good thing I have an old router laying around. As I will be working from home the coming weeks, stable internet is a must.