Ucollect failing since today morning

Hi there,
anyone encountering similar problems? The ucollect cannot connect to api.turris.cz since 4:47am CEST this morning. Before it went fine.

remote syslog

Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Too many pings not answered on api.turris.cz:5679, reconnecting
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Reconnecting to api.turris.cz:5679 now
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Socat started
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Error from socat: 2017/08/25 04:47:28 socat[25188] E connect(5, AF=10 [2001:1488:ac15:ff80:0000:0000:0000:0101]:5679, 28): Permission denied
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Remote closed the uplink api.turris.cz:5679, reconnecting
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: epoll_wait on 4 interrupted, retry
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Reconnecting to api.turris.cz:5679 now
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Reconnecting too often, waiting a little while
Aug 25 04:47:28 kukuzi kukuzi ucollect[4186]: Going to reconnect to api.turris.cz:5679 after 2 seconds
Aug 25 04:47:30 kukuzi kukuzi ucollect[4186]: Reconnecting to api.turris.cz:5679 now
Aug 25 04:47:30 kukuzi kukuzi ucollect[4186]: Socat started

remote message log

Aug 25 05:02:36 kukuzi <194>Aug 25 03:02:36 kukuzi ucollect[4186]: Too many login failures, giving up
Aug 25 05:25:35 kukuzi <194>Aug 25 03:25:35 kukuzi ucollect[1278]: Too many login failures, giving up
Aug 25 05:51:05 kukuzi <194>Aug 25 03:51:05 kukuzi ucollect[9834]: Too many login failures, giving up
Aug 25 06:16:05 kukuzi <194>Aug 25 04:16:05 kukuzi ucollect[18397]: Too many login failures, giving up
Aug 25 06:41:05 kukuzi <194>Aug 25 04:41:05 kukuzi ucollect[27637]: Too many login failures, giving up
Aug 25 08:01:10 kukuzi <194>Aug 25 06:01:10 kukuzi ucollect[11016]: Too many login failures, giving up

~# nslookup api.turris.cz 127.0.0.1
Server: 127.0.0.1
Address 1: 127.0.0.1 localhost

Name: api.turris.cz
Address 1: 217.31.192.101 api.turris.cz
Address 2: 2001:1488:ac15:ff80::101 api.turris.cz

Looks like only the IPv6 address is used, not the v4, so there is no connection, as I did not enable the v6.

Hi,

if your user statistics or data collection are temporarily down, it‘s because we are having to deal with an increase number of logged attacks and are working on adjustments to the server infrastructure. We would like to stress that the issue only concerns limited access to user statistics and graphs in your interface and does not effect any of our security features. We are sorry for the inconvenience, please notify us by e-mail, if your router is the Turris 1.x model and still under contract and you would like to have the gaps in data collection erased.

Thanks for your patience.

1 Like