Turris Omnia - DNS timeout after sys update

Hi,
after updating and rebooting on (Sunday 18. 12. probably not the issue) my internet connection stoped working on my Turris Omnia router, after two month running without any kind of problem.
After some research i found, that everytime i am trying to access DNS (ISP or Google), i get timeout response. I tried to go back with schnapps, get latest version of Turris Omnia image and install it from USB, then i ended in factory defaults, but nothing works.
I tried another router, everything works fine without problem.
Any idea whats wrong? My ISP doesn’t know about any change on his side, which can cause this problem.
Some information after factory reset:

root@turris:~# cat /etc/resolv.conf
search lan
nameserver 127.0.0.1

root@turris:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
64 bytes from 8.8.8.8: seq=0 ttl=56 time=7.005 ms

root@turris:~# ping 213.192.12.1
PING 213.192.12.1 (213.192.12.1): 56 data bytes
64 bytes from 213.192.12.1: seq=0 ttl=63 time=0.407 ms

root@turris:~# dig google.com

; <<>> DiG 9.9.8-P4 <<>> google.com
;; global options: +cmd
;; connection timed out; no servers could be reached

Hello,
Did you try to enable/disable DNS forwarding in Foris?

Don’t know, what happened, but it works.
I tried only enable forwarding. But i’am 100% sure, that i tried that before with enabled/disabled.
Anyway, it works, thanks!