Trouble connecting to modem in bridge mode

Hi all, I have a new, factory reset Turris Omnia. I live in the Netherlands, and am using internet from Ziggo, which is coax cable internet (no DSL). I have set the Ziggo router to bridge mode, and it works if I connect my laptop directly to the router.

However, if I connect the Turris to the same port on the Ziggo router, and plug the other end of the cable in the WAN port of the Turris, I fail the connectivity test in the configuration wizard step 3. I am using default DHCP settings for both IPv4 and IPv6 in step 2. I am not getting any kind of error message beyond the red cross and that my WAN settings might be incorrect. However, other people I talked to on Dutch forums experience no problems connecting to the modem with the default settings.

My question: how can I figure out what is going wrong connecting my Turris Omnia to the internet?


I have the exact same setup and ISP and can confirm that the wizard does not pass the connectivity test on Ziggo (maybe a IPV6 thing). However, in my case a connection is made (without showing). A reboot will get you to the next step of the wizard.

I don’t know for sure but I think the connection step worked in older firmwares but failed step 5 (time settings)

Hope this helps.



Problem solved: reboot the Ziggo modem, then only connect the Turris Omnia to it. By connecting my laptop first, the Ziggo Modem wouldn’t let anything else obtain an IP address anymore.