Tried the 4 LED flashing method. Strange results. Help would be very much appreciated

I wanted to upgrade my turris to the latst os by flashing a new stock image usied the 4 LED method and the latest medkit. When I did, I got very strange results. The led first flashed Grene, as expeted, then red, as also expected. Howeever, i did expect the rednes to last for hour or more, but it only lasted a few minutes. Now only the powerled and the PPCIE2 is flashing, at least with any strength. Is there naythning I can do? Hekp would be very much appreciated.

Possible mistakes i can think of. The medkit usb was BTRFS.

BTRFS should be just fine.
Did the very same job 4 days ago (with FAT32 formatted USB-stick) and in my case it also took only some minutes.
There’s another error I can think of - did you check for file integrity before flashing? It is noted in tutorial that you can put along with medkit-archiv also hashsum (*.md5-file). But my tip is - check files always manually before starting upgrades - for windows OS I use That way no corrupted file is flashed - which might be the reason for your curious issue.

This seems to actually mostly have worked now :slight_smile: