SSH Honeypot už pár dní nezaznamenal nic

Zdravím,

mám na Turrisu 1 aktivovaný SSH honeypot.
Už pár dní ale nezaznamenal žádné přihlášení (poslední 18. 1. 2017 v 22:46).
Každý den tam byly průměrně 3 návštěvy.

Zkoušel jsem se připojit z mobilu ale neuspěl jsem.

Děje se něco?

NJ teď koukám, taky mám poslední SSH sezení v Honeypotu 17.1.2017 11:39.
V iptables je redir nastavený.

redirect nastavený, mitmproxy_ssh i mitmproxy_wrapper běží

Já to měl taky něco podobného - běžný stav 500-800 záznamů denně a pak asi 4 dny pauza - to jsem se leknul ! Ono je to asi o tom, že ty botnety asi nepracují setrvale - třeba drží nějaké svátky . :slight_smile:

https://forum.test.turris.cz/t/missing-data-collecting-for-port-23/2865

Tak já bez pauzy, denně alespoň 2 záznamy… svátky asi nedrží… :slight_smile:

Je mi jasný, že to může být spojeno s neaktivitou botnetů, ale právě proto jsem zkoušel z mobilu se do honeypotu dostat a neuspěl jsem. Proto mi to přijde divný.

U mě vše v pořádku.
1.1 - https://ctrlv.cz/shots/2017/01/23/uHfv.png
Omnia - https://ctrlv.cz/shots/2017/01/23/uKli.png

Tak u mě už taky běží, poslední záznam byl 18.1. a další až 22.1.

Z jiné sítě (mobilní) nebo přes wifi ?

To není divné. :slight_smile: Dostat jak? Přihlásit se nejde (není žádné heslo), poslat příkaz jde s nejistým výsledkem. Můžeš se pokusit dobývat tam , kde nic není. Zkoušel si serii příkazu podobných jako jsou ty zachycené ?

Taky naprosto bez problemu, bez vypadku kazdy den zaznam.

Doporucuju do WAN portu zapojit treba pocitac a zkusit se pripojit na 22 natvrdo. Treba zjistis, ze to zacal tvuj poskytovatel blokovat (coz by vysvetlovalo to, ze se zvenku nepripojis).

no proste kdyz sem honeypot aktivoval tak jsem ho taky hned vyzkousel.
normalne jsem se sshckem pripojil. a ted to nejde.

trochu ve me ta necinnost vyvolava neklid, aby tam nebyla nejaka chyba… to je cely.

Jj taky jsem zkoušel přes mobil, teď už funguje a zaznamenává, předtím těch pár dní nic.

JardaB: tak snad je jasný, že přes data, nebo jinou wifi, to by byl nesmysl zkoušet to na stejný síti.

A v logu je neco nestandardniho?

tak už se zase probrali. 23. 1. 2017 v 15:57 a 23. 1. 2017 v 16:01.

Tak chyba byla nejspíš u cz.nic, honeypoty běží u nich a v routeru žádná změna neproběhla.

u mna vsetko ok

Jak to vypada s vasimi honeypoty panove? Zrejme je tu stejna chyba jako s daty z provozu, viz.:

Obávám se, že není problém jenom na Honeypotu. V informacích o posledních zaslaných datech z mého routeru mám datum 2.2.2017. Zdá se, že se nejspíš něco stalo s databází sbíraných dat.

mám to stejně, naposled 2.2

1 Like

to samé (oba routery)