[solved] ##### Error notifications ##### Updater failed: corruption: Package content specified for package , but it contains package adblock

My updater.sh dies with strange message, but no adblock package is installed. Any idea how to fix?

# updater.sh
WARN:Script revision-specific not found, but ignoring its absence as requested
WARN:Script serial-specific not found, but ignoring its absence as requested
DIE:
corruption: Package content specified for package , but it contains package adblock

/var/log/messages

2017-06-16 12:57:36 warning updater[21500]: requests.lua:335 (func): Script revision-specific not found, but ignoring its absence as requested
2017-06-16 12:57:37 warning updater[21500]: requests.lua:335 (func): Script serial-specific not found, but ignoring its absence as requested
2017-06-16 12:57:52 crit updater[21500]: src/pkgupdate/main.c:208 (main): corruption: Package content specified for package , but it contains package adblock

Solved.

in file /etc/updater/auto.lua removed lines with missing dependencies, like

Package "blabla" { content = "file:///usr/share/updater/local-pkgs/blabla.ipk" }