[ SOLVED] Cant update list of Luci Packages opkg but can ping and have lan internet

  1. Did a fresh factory reset

  2. Updated to 4.0.3 foris , luci branch 19.354.01383, 4.14 kernal

  3. Added luci extensions in foris

  4. Tried to run opkg update in ssh and got errors saying failed to download packages.gz , check network settings and connectivity, wget returned 4

  5. Can ping fine in ssh , can go to https sites , passes ipv4 connection test (but not ipv6 due to type of connection im using i assume ) and DNS test passes.

I read that others claimed opkg tries to onlu DL through ipv6 , i tried adding option ipv6 ‘0’ to everything in /etc/config/network but that still didnt work

SOLVED : needed to reboot aftet adding option ipv6 ‘0’ to every list on etc/config/network
Ran opkg update perfectly

You can disable IPv6 if you don’t have it in the tab WAN in Foris.

Is this exactly the same as adding option ipv6 ‘0’ to every list on /etc/config/network ?

This topic was automatically closed after 4 days. New replies are no longer allowed.