Setting up router


#1

My Omnia has arrived yay but I’ve have problems setting up. Just wanted to check in doing it right.

So on my current router, (a bright box from EE) I need to disable NAT and DHCP. What about firewall? Sounds like it might be trouble if I leave that enabled. IP address is 192.168.1.1

I’ve plugged the Omnia ‘wan’ port in to the bright box ‘wan’ port.

Set the Omnia IP to 192.168.2.1 and the DHCP to issue addresses on 192.168.2.x

What should set the wan to?

Any help will be appreciated.


#2

Suppose it is a router but also the modem connecting to the inet?

How is either device supposed to get a connection to inet if each’s wan port is connected to the other? Or do you utuilize a fibreoptic port?


#3

Sorry, yeah it’s an asdl router, that my phone company gave me!

I presumed that the wan port on the asdl router would be the only one active if I disabled NAT etc, but now I think that port is the one to use if you set it up as a router on a fibre connection


#4

After some experimenting the connection test on the Omnia router ‘wan’ page gives me a green tick got gateway connectivity regardless what port it’s connected to on the asdl router


#5

removed as it seemed sorted by the time of posting


#6

Unortunately there’s still a red cross next to ipv4 connectivity.


#7

ipv4 gateway connectivity is OK(green) and ipv4 connectivity is ERROR(red)?

To my understanding that would indicate the to box has connection to the gateway (bright box) but not beyond that. Suppose that bright box is connected to the inet and not the culprit.

See if you can assign in the bright box a static ip to the to box. and then in the to box try first dhcp, which should work, else static ip in the to box (take the one assigned to to in the bright box), add network mask and as gateway the lan ip of the bright box.

If there a DMZ port on the bright box you may want to connect the to box to, or if possible disable the firewall of the bright box


#8

Tried all that. The closest i got to something working was to put the Omnia in the DMZ. Got a green tick on the gateway and ipv4 connectivity. Google and Facebook worked, but I couldn’t find any other site that would load. One website seemed to resolve, but then got stuck on 'loading square space’s


#9

That is a tad weird since apparently the connectivity is there. Now it might be something with DNSSEC and DNS forwarding. Check into the Foris GUI and check/unckeck either or both tick boxes and run the connection test just below the tick boxes.


#10

I’m sure I tried something like that, but I had had enough by then. I’ll try again tomorrow I think. I’m just wondering if it would be worth buying a proper standalone ADSL modem.


#11

For me it has been User experience - ALLNET ALL4781-VDSL2-SFP / Switch Modul (Mini-GBIC), VDSL2


#12

~€100 (£85) is a little steep for my pocket. I’ve put a bid in on a Draytek Vigor 120 on eBay. Looks like you can get them for less than £20 second hand. Probably only suitable for UK/Ireland use tho.


#13

Sure, if it plays along with your ISP specifications/bandwidth. For me the formfactor played a role, to be inserted into the TO and thus merged into one unit which now stows away nicely into the fuse/cable box. Which would not be possible with 2 devices and related power cords. Of course appreaciating budget considerations.