Repeated install of packages

Hello
I have upgraded 5.1.2 to 5.1.3 a few days ago, 149 pkgs updated.
The router rebooted.
Now, it wants me to install 70 kmod-* packages, all of them seem already installed:

Nov  8 21:25:02 turris updater[17470]: updater.lua:94 (Globals): Queue install of kmod-iptunnel/core/4.14.202-1-8b9af84bd92487dbe3b82318bc09b670
Nov  8 21:25:02 turris updater[17470]: updater.lua:94 (Globals): Queue install of kmod-sit/core/4.14.202-1-8b9af84bd92487dbe3b82318bc09b670
root@turris:/tmp# opkg list_installed|grep kmod-sit
kmod-sit - 4.14.202-1-8b9af84bd92487dbe3b82318bc09b670
root@turris:/tmp# opkg list|grep kmod-sit
kmod-sit - 4.14.202-1-8b9af84bd92487dbe3b82318bc09b670 - Kernel modules for IPv6-in-IPv4 tunnelling

has anyone noticed this?

I should add that opkg list-upgradable shows nothing

I had a similar strange behaviour after updating 5.0 ⇨ 5.1. After that installation this didn’t happen again.

That is expected behaviour - packages are only upgraded when upgrading TurrisOS. It was btw (somewhen in some thread in this forum) stated not to use opkg upgrade with TurrisOS.

still does not explain why TOS wants to reinstall the same package

We will look at it in this issue: https://gitlab.nic.cz/turris/updater/updater/-/issues/311

I have exactly the same behavior (trying to install packages with the same versions as existing in my TOS).
Tested on HBS 5.1.4 and HBT 5.1.5
I just wanted to make the same submission :slight_smile:

looks like fis not in 5.1.5

I think there is some misunderstanding. This is not getting to be fixed in Turris OS 5.1.x version. Right now, it is scheduled for Turris OS 5.2.1.

sorry, I have missed it. That explains it.

I have the very same issue. Every 4 hours when the updater triggers, 88 kernel modules (~1.73 MB) are reinstalling.
The mentioned issue (311) states that this is only a minor bug because it occurs only once, but in my case, it is not true.
Moreover, I’m using manual approvals, so I have to approve the same useless pkg reinstall every 4 hours.

The root cause I guess the extra space in the Depends line:

DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ath10k because of change in Depends (
kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath -> 
kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath)
pkgupdate -e DBG
DEBUG:src/lib/events.c:554 (run_util_init):Dumping busybox to: /tmp/updater-busybox-AJFLCN/busybox
DEBUG:src/lib/locks.c:45 (lua_acquire):Trying to get a lock at /var/lock/opkg.lock
DEBUG:backend.lua:361 (status_parse):Parsing status file /usr/lib/opkg/status
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/turris-pkglists.lua
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/opkg-auto.lua
DEBUG:requests.lua:325 (submit):Request install of kmod-ata-ahci
DEBUG:requests.lua:325 (submit):Request install of kmod-md-raid0
DEBUG:requests.lua:325 (submit):Request install of kmod-md-raid1
DEBUG:requests.lua:325 (submit):Request install of kmod-md-raid456
DEBUG:requests.lua:325 (submit):Request install of lvm2
DEBUG:requests.lua:325 (submit):Request install of mc
DEBUG:requests.lua:325 (submit):Request install of hdparm
DEBUG:requests.lua:325 (submit):Request install of smartmontools
DEBUG:requests.lua:325 (submit):Request install of badblocks
DEBUG:requests.lua:325 (submit):Request install of coreutils-dd
DEBUG:requests.lua:325 (submit):Request install of screen
DEBUG:requests.lua:325 (submit):Request install of tmux
DEBUG:requests.lua:325 (submit):Request install of git
DEBUG:requests.lua:325 (submit):Request install of vim-fuller
DEBUG:requests.lua:325 (submit):Request install of tune2fs
DEBUG:requests.lua:325 (submit):Request install of jq
DEBUG:requests.lua:325 (submit):Request install of kmod-nls-utf8
DEBUG:requests.lua:325 (submit):Request install of stress
DEBUG:requests.lua:325 (submit):Request install of iftop
DEBUG:requests.lua:325 (submit):Request install of ifstat
DEBUG:requests.lua:325 (submit):Request install of collectd
DEBUG:requests.lua:325 (submit):Request install of luci-app-statistics
DEBUG:requests.lua:325 (submit):Request install of bc
DEBUG:requests.lua:325 (submit):Request install of strace
DEBUG:requests.lua:325 (submit):Request install of file
DEBUG:requests.lua:325 (submit):Request install of block-mount
DEBUG:requests.lua:325 (submit):Request install of fio
DEBUG:requests.lua:325 (submit):Request install of gnupg-utils
DEBUG:requests.lua:325 (submit):Request install of cryptsetup
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/user.lua
DEBUG:requests.lua:325 (submit):Request uninstall of vim-full
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/turris.lua
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/base.lua)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/base.lua.sig)
DEBUG:src/lib/uri.c:608 (list_pubkey_collect):Unable to get pubkey file:///etc/updater/keys/test.pub: Unable to open local file for reading
DEBUG:requests.lua:419 (Globals):Running script https://repo.turris.cz/hbs/omnia/lists/base.lua
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/repository.lua)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/repository.lua.sig)
DEBUG:requests.lua:419 (Globals):Running script repository.lua
INFO:repository.lua.lua:50 (Globals):Target Turris OS: 5.1.4
DEBUG:repository.lua.lua:51 (Globals):Current Turris OS: 5.1.4
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/base-min.lua)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/base-min.lua.sig)
DEBUG:requests.lua:419 (Globals):Running script base-min.lua
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/base-fix.lua)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/base-fix.lua.sig)
DEBUG:requests.lua:419 (Globals):Running script base-fix.lua
DEBUG:requests.lua:325 (submit):Request install of python3-python
DEBUG:requests.lua:325 (submit):Request install of fix-updater-v65.0-alternatives-update
DEBUG:requests.lua:325 (submit):Request install of updater-ng
DEBUG:requests.lua:325 (submit):Request install of updater-supervisor
DEBUG:requests.lua:325 (submit):Request install of base-files
DEBUG:requests.lua:325 (submit):Request install of busybox
DEBUG:requests.lua:325 (submit):Request install of dns-resolver
DEBUG:requests.lua:325 (submit):Request install of kmod-ath9k
DEBUG:requests.lua:325 (submit):Request install of kmod-ath10k
DEBUG:requests.lua:325 (submit):Request install of kmod-ipt-offload
DEBUG:requests.lua:325 (submit):Request install of kmod-nf-flow
DEBUG:requests.lua:325 (submit):Request install of kmod-nf-nathelper
DEBUG:requests.lua:325 (submit):Request install of kmod-br-netfilter
DEBUG:requests.lua:325 (submit):Request install of kmod-usb2
DEBUG:requests.lua:325 (submit):Request install of kmod-usb-storage
DEBUG:requests.lua:325 (submit):Request install of kmod-usb-storage-uas
DEBUG:requests.lua:325 (submit):Request install of kmod-usb-storage-extras
DEBUG:requests.lua:325 (submit):Request install of kmod-ikconfig
DEBUG:requests.lua:325 (submit):Request install of kmod-switch-mvsw61xx
DEBUG:requests.lua:325 (submit):Request install of kmod-usb-serial-qualcomm
DEBUG:requests.lua:325 (submit):Request install of kmod-gpio-pca953x
DEBUG:requests.lua:325 (submit):Request install of kmod-i2c-mux-pca954x
DEBUG:requests.lua:325 (submit):Request install of kmod-eeprom-at24
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-default-on
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-gpio
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-heartbeat
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-netdev
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-oneshot
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-timer
DEBUG:requests.lua:325 (submit):Request install of kmod-ledtrig-transient
DEBUG:requests.lua:325 (submit):Request install of omnia-support
DEBUG:requests.lua:325 (submit):Request install of fstools
DEBUG:requests.lua:325 (submit):Request install of procd
DEBUG:requests.lua:325 (submit):Request install of ubus
DEBUG:requests.lua:325 (submit):Request install of uci
DEBUG:requests.lua:325 (submit):Request install of netifd
DEBUG:requests.lua:325 (submit):Request install of firewall
DEBUG:requests.lua:325 (submit):Request install of ebtables
DEBUG:requests.lua:325 (submit):Request install of odhcpd
DEBUG:requests.lua:325 (submit):Request install of odhcp6c
DEBUG:requests.lua:325 (submit):Request install of rpcd
DEBUG:requests.lua:325 (submit):Request install of opkg
DEBUG:requests.lua:325 (submit):Request install of libustream-openssl
DEBUG:requests.lua:325 (submit):Request uninstall of wget-nossl
DEBUG:requests.lua:325 (submit):Request install of cronie
DEBUG:requests.lua:325 (submit):Request install of syslog-ng
DEBUG:requests.lua:325 (submit):Request install of logrotate
DEBUG:requests.lua:325 (submit):Request install of dnsmasq-full
DEBUG:requests.lua:325 (submit):Request install of knot-resolver
DEBUG:requests.lua:325 (submit):Request install of ppp
DEBUG:requests.lua:325 (submit):Request install of ppp-mod-pppoe
DEBUG:requests.lua:325 (submit):Request install of dnssec-rootkey
DEBUG:requests.lua:325 (submit):Request install of cznic-cacert-bundle
DEBUG:requests.lua:325 (submit):Request install of cznic-repo-keys
DEBUG:requests.lua:325 (submit):Request install of ca-certificates
DEBUG:requests.lua:325 (submit):Request install of updater-opkg-wrapper
DEBUG:requests.lua:325 (submit):Request install of switch-branch
DEBUG:requests.lua:325 (submit):Request install of ip-full
DEBUG:requests.lua:325 (submit):Request install of tc
DEBUG:requests.lua:325 (submit):Request install of genl
DEBUG:requests.lua:325 (submit):Request install of ip-bridge
DEBUG:requests.lua:325 (submit):Request install of ss
DEBUG:requests.lua:325 (submit):Request install of nstat
DEBUG:requests.lua:325 (submit):Request install of devlink
DEBUG:requests.lua:325 (submit):Request install of rdma
DEBUG:requests.lua:325 (submit):Request install of iputils-ping
DEBUG:requests.lua:325 (submit):Request install of iputils-ping6
DEBUG:requests.lua:325 (submit):Request install of iputils-tracepath
DEBUG:requests.lua:325 (submit):Request install of iputils-tracepath6
DEBUG:requests.lua:325 (submit):Request install of iputils-traceroute6
DEBUG:requests.lua:325 (submit):Request install of iptables
DEBUG:requests.lua:325 (submit):Request install of ip6tables
DEBUG:requests.lua:325 (submit):Request install of conntrack
DEBUG:requests.lua:325 (submit):Request install of shadow
DEBUG:requests.lua:325 (submit):Request install of shadow-utils
DEBUG:requests.lua:325 (submit):Request install of uboot-envtools
DEBUG:requests.lua:325 (submit):Request install of i2c-tools
DEBUG:requests.lua:325 (submit):Request install of openssh-client
DEBUG:requests.lua:325 (submit):Request install of openssh-client-utils
DEBUG:requests.lua:325 (submit):Request install of openssh-moduli
DEBUG:requests.lua:325 (submit):Request install of openssh-server
DEBUG:requests.lua:325 (submit):Request install of openssh-sftp-client
DEBUG:requests.lua:325 (submit):Request install of openssh-sftp-server
DEBUG:requests.lua:325 (submit):Request install of openssl-util
DEBUG:requests.lua:325 (submit):Request uninstall of dropbear
DEBUG:requests.lua:325 (submit):Request install of bind-client
DEBUG:requests.lua:325 (submit):Request install of bind-dig
DEBUG:requests.lua:325 (submit):Request install of pciutils
DEBUG:requests.lua:325 (submit):Request install of usbutils
DEBUG:requests.lua:325 (submit):Request install of lsof
DEBUG:requests.lua:325 (submit):Request install of btrfs-progs
DEBUG:requests.lua:325 (submit):Request install of lm-sensors
DEBUG:requests.lua:325 (submit):Request install of umdns
DEBUG:requests.lua:325 (submit):Request install of haveged
DEBUG:requests.lua:325 (submit):Request install of turris-version
DEBUG:requests.lua:325 (submit):Request install of start-indicator
DEBUG:requests.lua:325 (submit):Request install of turris-utils
DEBUG:requests.lua:325 (submit):Request install of user-notify
DEBUG:requests.lua:325 (submit):Request install of watchdog_adjust
DEBUG:requests.lua:325 (submit):Request install of turris-rainbow
DEBUG:requests.lua:325 (submit):Request install of libatsha204
DEBUG:requests.lua:325 (submit):Request install of schnapps
DEBUG:requests.lua:325 (submit):Request install of hostapd-common
DEBUG:requests.lua:325 (submit):Request install of wireless-tools
DEBUG:requests.lua:325 (submit):Request install of wpad
DEBUG:requests.lua:325 (submit):Request install of iw
DEBUG:requests.lua:325 (submit):Request install of iwinfo
DEBUG:requests.lua:325 (submit):Request install of ath10k-firmware-qca988x
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/luci.lua)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/luci.lua.sig)
DEBUG:requests.lua:419 (Globals):Running script luci.lua
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-acme-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-adblock-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-advanced-reboot-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ahcp-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-aria2-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-attendedsysupgrade-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-banip-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-bcp38-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-bird1-ipv4-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-bird1-ipv6-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-bmx6-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-bmx7-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-cjdns-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-clamav-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-commands-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-cshark-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-dcwapd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ddns-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-diag-core-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-dnscrypt-proxy-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-dump1090-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-dynapoint-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-e2guardian-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-firewall-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-fwknopd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-hd-idle-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-hnet-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-https-dns-proxy-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ipfixprobe-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ksmbd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-lxc-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-minidlna-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-mjpg-streamer-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-mosquitto-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-mwan3-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-nextdns-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-nft-qos-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-nlbwmon-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-noddos-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ntpc-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-nut-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ocserv-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-olsr-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-olsr-services-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-olsr-viz-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-openvpn-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-opkg-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-p910nd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-pagekitec-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-polipo-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-privoxy-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-qos-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-radicale-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-radicale2-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-rainbow-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-rosy-file-server-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-rp-pppoe-server-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-samba-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-samba4-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-shadowsocks-libev-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-shairplay-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-siitwizard-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-simple-adblock-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-snmpd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-splash-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-sqm-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-squid-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-statistics-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-tinyproxy-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-transmission-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-travelmate-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-ttyd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-udpxy-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-uhttpd-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-unbound-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-upnp-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-vnstat-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-vpn-policy-routing-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-vpnbypass-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-watchcat-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-wifischedule-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-wireguard-en
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-wol-en
DEBUG:requests.lua:325 (submit):Request install of luci
DEBUG:requests.lua:325 (submit):Request install of luci-base
DEBUG:requests.lua:325 (submit):Request install of luci-lighttpd
DEBUG:requests.lua:325 (submit):Request install of luci-i18n-base-en
DEBUG:requests.lua:325 (submit):Request install of luci-app-commands
DEBUG:requests.lua:325 (submit):Request install of luci-proto-ipv6
DEBUG:requests.lua:325 (submit):Request install of luci-proto-ppp
DEBUG:requests.lua:325 (submit):Request install of resolver-debug
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/foris.lua.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/foris.lua)
DEBUG:requests.lua:419 (Globals):Running script foris.lua
DEBUG:requests.lua:325 (submit):Request install of foris
DEBUG:requests.lua:325 (submit):Request install of foris-diagnostics-plugin
DEBUG:requests.lua:325 (submit):Request install of foris-storage-plugin
DEBUG:requests.lua:325 (submit):Request install of reforis
DEBUG:requests.lua:325 (submit):Request install of reforis-diagnostics-plugin
DEBUG:requests.lua:325 (submit):Request install of reforis-snapshots-plugin
DEBUG:requests.lua:325 (submit):Request install of lighttpd-https-cert
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/terminal-apps.lua.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/lists/terminal-apps.lua)
DEBUG:requests.lua:419 (Globals):Running script terminal-apps.lua
DEBUG:requests.lua:325 (submit):Request install of bash
DEBUG:requests.lua:325 (submit):Request install of terminfo
DEBUG:requests.lua:325 (submit):Request install of vim-full
DEBUG:requests.lua:325 (submit):Request install of coreutils
DEBUG:requests.lua:325 (submit):Request install of diffutils
DEBUG:requests.lua:325 (submit):Request install of htop
DEBUG:requests.lua:325 (submit):Request install of psmisc
DEBUG:requests.lua:325 (submit):Request install of procps-ng-top
DEBUG:requests.lua:325 (submit):Request install of procps-ng-ps
DEBUG:requests.lua:325 (submit):Request install of curl
DEBUG:requests.lua:325 (submit):Request install of tcpdump
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-core
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-atlantic
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-asia
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-africa
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-australia-nz
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-europe
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-northamerica
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-india
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-pacific
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-poles
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-simple
DEBUG:requests.lua:325 (submit):Request install of zoneinfo-southamerica
DEBUG:requests.lua:325 (submit):Request install of turris-webapps
DEBUG:requests.lua:325 (submit):Request install of turris-webapps-netdata
DEBUG:requests.lua:325 (submit):Request install of ds-lite
DEBUG:requests.lua:325 (submit):Request install of 6in4
DEBUG:requests.lua:325 (submit):Request install of 6rd
DEBUG:requests.lua:325 (submit):Request install of 6to4
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/opkg.lua
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/localrepo.lua
DEBUG:requests.lua:419 (Globals):Running script file:///usr/share/updater/localrepo/localrepo.lua
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/example.lua
DEBUG:requests.lua:419 (Globals):Running script file:////etc/updater/conf.d/switch-branch.lua
DEBUG:postprocess.lua:88 (get_repos):Downloading repositories indexes
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/routing/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/routing/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/node/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/cesnet/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/sidn/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/telephony/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/luci/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/core/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/base/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/node/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/openwisp/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/telephony/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/sidn/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/core/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/turrispackages/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/luci/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/packages/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/packages/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/openwisp/Packages)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/base/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/cesnet/Packages.sig)
DEBUG:src/lib/download.c:78 (download_check_info):Download succesfull (https://repo.turris.cz/hbs/omnia/packages/turrispackages/Packages)
DEBUG:postprocess.lua:52 (Globals):Parsing index luci/https://repo.turris.cz/hbs/omnia/packages/luci/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index sidn/https://repo.turris.cz/hbs/omnia/packages/sidn/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index packages/https://repo.turris.cz/hbs/omnia/packages/packages/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index routing/https://repo.turris.cz/hbs/omnia/packages/routing/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index core/https://repo.turris.cz/hbs/omnia/packages/core/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index cesnet/https://repo.turris.cz/hbs/omnia/packages/cesnet/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index turrispackages/https://repo.turris.cz/hbs/omnia/packages/turrispackages/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index openwisp/https://repo.turris.cz/hbs/omnia/packages/openwisp/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index telephony/https://repo.turris.cz/hbs/omnia/packages/telephony/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index base/https://repo.turris.cz/hbs/omnia/packages/base/Packages
DEBUG:postprocess.lua:52 (Globals):Parsing index node/https://repo.turris.cz/hbs/omnia/packages/node/Packages
DEBUG:postprocess.lua:296 (pkg_aggregate):Aggregating packages together
DEBUG:planner.lua:556 (Globals):Resolving critical packages
DEBUG:planner.lua:566 (Globals):Resolving Install and Uninstall requests
DEBUG:planner.lua:576 (Globals):Denying packages without any candidate
DEBUG:planner.lua:583 (Globals):Forcing penalty on expressions with free alternatives
DEBUG:planner.lua:595 (Globals):Deducing minimal set of required packages
WARN:planner.lua:498 (Globals):Request not satisfied to install package: vim-full
DEBUG:planner.lua:646 (check_install_version):Package libgcc already installed
DEBUG:planner.lua:646 (check_install_version):Package libc already installed
DEBUG:planner.lua:646 (check_install_version):Package kernel already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-scsi-core because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ata-core because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-scsi-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-scsi-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ata-ahci because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ata-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ata-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-md-mod because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-md-raid0 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-md-mod -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-md-mod)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-md-raid1 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-md-mod -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-md-mod)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-hash because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-crc32c because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-hash -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-hash)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-lib-crc32c because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-crc32c -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-crc32c)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-lib-xor because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-lib-raid6 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-md-raid456 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-md-mod, kmod-lib-raid6, kmod-lib-xor, kmod-lib-crc32c -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-md-mod, kmod-lib-raid6, kmod-lib-xor, kmod-lib-crc32c)
DEBUG:planner.lua:646 (check_install_version):Package libaio already installed
DEBUG:planner.lua:646 (check_install_version):Package terminfo already installed
DEBUG:planner.lua:646 (check_install_version):Package libncurses already installed
DEBUG:planner.lua:646 (check_install_version):Package libreadline already installed
DEBUG:planner.lua:646 (check_install_version):Package libpthread already installed
DEBUG:planner.lua:646 (check_install_version):Package librt already installed
DEBUG:planner.lua:646 (check_install_version):Package libuuid already installed
DEBUG:planner.lua:646 (check_install_version):Package libblkid already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-dax because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-pcompress because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-null because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-hash -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-hash)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-aead because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-null -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-null)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-manager because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-aead, kmod-crypto-hash, kmod-crypto-pcompress -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-aead, kmod-crypto-hash, kmod-crypto-pcompress)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-dm because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-manager, kmod-dax -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-manager, kmod-dax)
DEBUG:planner.lua:646 (check_install_version):Package libdevmapper already installed
DEBUG:planner.lua:646 (check_install_version):Package lvm2 already installed
DEBUG:planner.lua:646 (check_install_version):Package libiconv-full already installed
DEBUG:planner.lua:646 (check_install_version):Package zlib already installed
DEBUG:planner.lua:646 (check_install_version):Package libmbedtls already installed
DEBUG:planner.lua:646 (check_install_version):Package libssh2 already installed
DEBUG:planner.lua:646 (check_install_version):Package libmount already installed
DEBUG:planner.lua:646 (check_install_version):Package libattr already installed
DEBUG:planner.lua:646 (check_install_version):Package libffi already installed
DEBUG:planner.lua:646 (check_install_version):Package libintl-full already installed
DEBUG:planner.lua:646 (check_install_version):Package glib2 already installed
DEBUG:planner.lua:646 (check_install_version):Package mc already installed
DEBUG:planner.lua:646 (check_install_version):Package hdparm already installed
DEBUG:planner.lua:646 (check_install_version):Package uclibcxx already installed
DEBUG:planner.lua:646 (check_install_version):Package smartmontools already installed
DEBUG:planner.lua:646 (check_install_version):Package libcomerr already installed
DEBUG:planner.lua:646 (check_install_version):Package libss already installed
DEBUG:planner.lua:646 (check_install_version):Package libext2fs already installed
DEBUG:planner.lua:646 (check_install_version):Package e2fsprogs already installed
DEBUG:planner.lua:646 (check_install_version):Package badblocks already installed
DEBUG:planner.lua:646 (check_install_version):Package coreutils already installed
DEBUG:planner.lua:646 (check_install_version):Package coreutils-dd already installed
DEBUG:planner.lua:646 (check_install_version):Package screen already installed
DEBUG:planner.lua:646 (check_install_version):Package libevent2 already installed
DEBUG:planner.lua:646 (check_install_version):Package tmux already installed
DEBUG:planner.lua:646 (check_install_version):Package libopenssl already installed
DEBUG:planner.lua:646 (check_install_version):Package git already installed
DEBUG:planner.lua:646 (check_install_version):Package vim-fuller already installed
DEBUG:planner.lua:646 (check_install_version):Package tune2fs already installed
DEBUG:planner.lua:646 (check_install_version):Package jq already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nls-base because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nls-utf8 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nls-base -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nls-base)
DEBUG:planner.lua:646 (check_install_version):Package stress already installed
DEBUG:planner.lua:646 (check_install_version):Package libpcap already installed
DEBUG:planner.lua:646 (check_install_version):Package iftop already installed
DEBUG:planner.lua:646 (check_install_version):Package libpci already installed
DEBUG:planner.lua:646 (check_install_version):Package libnl-tiny already installed
DEBUG:planner.lua:646 (check_install_version):Package libnetsnmp already installed
DEBUG:planner.lua:646 (check_install_version):Package ifstat already installed
DEBUG:planner.lua:646 (check_install_version):Package liblua already installed
DEBUG:planner.lua:646 (check_install_version):Package libubox already installed
DEBUG:planner.lua:646 (check_install_version):Package libjson-c already installed
DEBUG:planner.lua:646 (check_install_version):Package libblobmsg-json already installed
DEBUG:planner.lua:646 (check_install_version):Package jshn already installed
DEBUG:planner.lua:646 (check_install_version):Package libxtables already installed
DEBUG:planner.lua:646 (check_install_version):Package libip4tc already installed
DEBUG:planner.lua:646 (check_install_version):Package libltdl already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd already installed
DEBUG:planner.lua:646 (check_install_version):Package libgpg-error already installed
DEBUG:planner.lua:646 (check_install_version):Package libgcrypt already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-network already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-load already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-interface already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-memory already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-cpu already installed
DEBUG:planner.lua:646 (check_install_version):Package libubus already installed
DEBUG:planner.lua:646 (check_install_version):Package libuci already installed
DEBUG:planner.lua:646 (check_install_version):Package libiwinfo already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-iwinfo already installed
DEBUG:planner.lua:646 (check_install_version):Package librrd1 already installed
DEBUG:planner.lua:646 (check_install_version):Package collectd-mod-rrdtool already installed
DEBUG:planner.lua:646 (check_install_version):Package rrdtool1 already installed
DEBUG:planner.lua:646 (check_install_version):Package cgi-io already installed
DEBUG:planner.lua:646 (check_install_version):Package rpcd already installed
DEBUG:planner.lua:646 (check_install_version):Package rpcd-mod-luci already installed
DEBUG:planner.lua:646 (check_install_version):Package rpcd-mod-file already installed
DEBUG:planner.lua:646 (check_install_version):Package liblucihttp already installed
DEBUG:planner.lua:646 (check_install_version):Package liblucihttp-lua already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-lib-jsonc already installed
DEBUG:planner.lua:646 (check_install_version):Package libubus-lua already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-lib-ip already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-lib-nixio already installed
DEBUG:planner.lua:646 (check_install_version):Package lua already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-base already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-lib-iptparser already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-compat already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-app-statistics already installed
DEBUG:planner.lua:646 (check_install_version):Package bc already installed
DEBUG:planner.lua:646 (check_install_version):Package strace already installed
DEBUG:planner.lua:646 (check_install_version):Package libmagic already installed
DEBUG:planner.lua:646 (check_install_version):Package file already installed
DEBUG:planner.lua:646 (check_install_version):Package ubusd already installed
DEBUG:planner.lua:646 (check_install_version):Package ubus already installed
DEBUG:planner.lua:646 (check_install_version):Package ubox already installed
DEBUG:planner.lua:646 (check_install_version):Package block-mount already installed
DEBUG:planner.lua:646 (check_install_version):Package fio already installed
DEBUG:planner.lua:646 (check_install_version):Package ca-bundle already installed
DEBUG:planner.lua:646 (check_install_version):Package libcurl already installed
DEBUG:planner.lua:646 (check_install_version):Package gnupg already installed
DEBUG:planner.lua:646 (check_install_version):Package gnupg-utils already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-crypto-user because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-hash, kmod-crypto-manager -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-crypto-hash, kmod-crypto-manager)
DEBUG:planner.lua:646 (check_install_version):Package libpopt already installed
DEBUG:planner.lua:646 (check_install_version):Package cryptsetup already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-base already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-python already installed
DEBUG:planner.lua:646 (check_install_version):Package uci already installed
DEBUG:planner.lua:646 (check_install_version):Package ca-certificates already installed
DEBUG:planner.lua:646 (check_install_version):Package libexpat already installed
DEBUG:planner.lua:646 (check_install_version):Package libbz2 already installed
DEBUG:planner.lua:646 (check_install_version):Package liblzma already installed
DEBUG:planner.lua:646 (check_install_version):Package libarchive already installed
DEBUG:planner.lua:646 (check_install_version):Package liburiparser already installed
DEBUG:planner.lua:646 (check_install_version):Package libuci-lua already installed
DEBUG:planner.lua:646 (check_install_version):Package updater-ng already installed
DEBUG:planner.lua:646 (check_install_version):Package fix-updater-v65.0-alternatives-update already installed
DEBUG:planner.lua:646 (check_install_version):Package cronie already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-light already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-distro already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-uci already installed
DEBUG:planner.lua:646 (check_install_version):Package l10n-supported already installed
DEBUG:planner.lua:646 (check_install_version):Package luasocket already installed
DEBUG:planner.lua:646 (check_install_version):Package json4lua already installed
DEBUG:planner.lua:646 (check_install_version):Package pkglists already installed
DEBUG:planner.lua:646 (check_install_version):Package updater-supervisor already installed
DEBUG:planner.lua:646 (check_install_version):Package curl already installed
DEBUG:planner.lua:646 (check_install_version):Package libuclient already installed
DEBUG:planner.lua:646 (check_install_version):Package uclient-fetch already installed
DEBUG:planner.lua:646 (check_install_version):Package opkg already installed
DEBUG:planner.lua:646 (check_install_version):Package coreutils-sort already installed
DEBUG:planner.lua:646 (check_install_version):Package switch-branch already installed
DEBUG:planner.lua:646 (check_install_version):Package fwtool already installed
DEBUG:planner.lua:646 (check_install_version):Package ubi-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package fstools already installed
DEBUG:planner.lua:646 (check_install_version):Package openwrt-keyring already installed
DEBUG:planner.lua:646 (check_install_version):Package usign already installed
DEBUG:planner.lua:646 (check_install_version):Package jsonfilter already installed
DEBUG:planner.lua:646 (check_install_version):Package libjson-script already installed
DEBUG:planner.lua:646 (check_install_version):Package procd already installed
DEBUG:planner.lua:646 (check_install_version):Package netifd already installed
DEBUG:planner.lua:646 (check_install_version):Package base-files already installed
DEBUG:planner.lua:646 (check_install_version):Package busybox already installed
DEBUG:planner.lua:646 (check_install_version):Package lmdb already installed
DEBUG:planner.lua:646 (check_install_version):Package libstdcpp already installed
DEBUG:planner.lua:646 (check_install_version):Package luasec already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-logging already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-multiprocessing already installed
DEBUG:planner.lua:646 (check_install_version):Package resolver-conf already installed
DEBUG:planner.lua:646 (check_install_version):Package dnssec-rootkey already installed
DEBUG:planner.lua:646 (check_install_version):Package luajit already installed
DEBUG:planner.lua:646 (check_install_version):Package libuv already installed
DEBUG:planner.lua:646 (check_install_version):Package knot-libzscanner already installed
DEBUG:planner.lua:646 (check_install_version):Package libatomic already installed
DEBUG:planner.lua:646 (check_install_version):Package libgmp already installed
DEBUG:planner.lua:646 (check_install_version):Package libnettle already installed
DEBUG:planner.lua:646 (check_install_version):Package libgnutls already installed
DEBUG:planner.lua:646 (check_install_version):Package knot-libs already installed
DEBUG:planner.lua:646 (check_install_version):Package knot-resolver already installed
DEBUG:planner.lua:646 (check_install_version):Package libldns already installed
DEBUG:planner.lua:646 (check_install_version):Package libunbound already installed
DEBUG:planner.lua:646 (check_install_version):Package hostapd-common already installed
DEBUG:planner.lua:646 (check_install_version):Package wireless-regdb already installed
DEBUG:planner.lua:646 (check_install_version):Package iw already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-cfg80211 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), iw, wireless-regdb -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), iw, wireless-regdb)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-mac80211 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-cfg80211, hostapd-common -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-cfg80211, hostapd-common)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ath because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-mac80211 -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-mac80211)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ath9k-common because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ath9k because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath9k-common -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath9k-common)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ath10k because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ath)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-conntrack because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-flow because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-conntrack)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-ipt because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-reject because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-core because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-reject, kmod-nf-ipt -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-reject, kmod-nf-ipt)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-offload because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nf-flow -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nf-flow)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-nat because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-conntrack)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-nathelper because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-nat -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-nat)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-br-netfilter because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-core because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nls-base -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nls-base)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-ehci because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb2 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-ehci, kmod-usb-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-ehci, kmod-usb-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-storage because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-scsi-core, kmod-usb-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-scsi-core, kmod-usb-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-storage-uas because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-storage -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-storage)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-storage-extras because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-storage -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-storage)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ikconfig because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-libphy because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-swconfig because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-libphy -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-libphy)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-switch-mvsw61xx because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-swconfig -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-swconfig)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-serial because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-serial-wwan because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-serial -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-serial)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-usb-serial-qualcomm because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-serial, kmod-usb-serial-wwan -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-usb-serial, kmod-usb-serial-wwan)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-i2c-core because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-gpio-pca953x because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-i2c-mux because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-i2c-mux-pca954x because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-mux -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-mux)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nvmem because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-eeprom-at24 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-core, kmod-nvmem -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-i2c-core, kmod-nvmem)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-default-on because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-gpio because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-heartbeat because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-netdev because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-oneshot because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-timer because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ledtrig-transient because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:646 (check_install_version):Package mtd already installed
DEBUG:planner.lua:646 (check_install_version):Package omnia-support already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-nat because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nf-nat -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nf-nat)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-conntrack6 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-conntrack)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-conntrack because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nf-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nf-conntrack)
DEBUG:planner.lua:646 (check_install_version):Package libip6tc already installed
DEBUG:planner.lua:646 (check_install_version):Package firewall already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ebtables because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core)
DEBUG:planner.lua:646 (check_install_version):Package ebtables already installed
DEBUG:planner.lua:646 (check_install_version):Package odhcpd already installed
DEBUG:planner.lua:646 (check_install_version):Package odhcp6c already installed
DEBUG:planner.lua:646 (check_install_version):Package libustream-openssl already installed
DEBUG:planner.lua:646 (check_install_version):Package libacl already installed
DEBUG:planner.lua:646 (check_install_version):Package logrotate already installed
DEBUG:planner.lua:646 (check_install_version):Package libdbi already installed
DEBUG:planner.lua:646 (check_install_version):Package libpcre already installed
DEBUG:planner.lua:646 (check_install_version):Package syslog-ng already installed
DEBUG:planner.lua:646 (check_install_version):Package libmnl already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nfnetlink because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-conntrack-netlink because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nfnetlink, kmod-ipt-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nfnetlink, kmod-ipt-conntrack)
DEBUG:planner.lua:646 (check_install_version):Package libnfnetlink already installed
DEBUG:planner.lua:646 (check_install_version):Package libnetfilter-conntrack already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-ipset because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nfnetlink -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-nfnetlink)
DEBUG:planner.lua:646 (check_install_version):Package dnsmasq-full already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-lib-crc-ccitt because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-slhc because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-lib-crc-ccitt -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-lib-crc-ccitt)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ppp because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-lib-crc-ccitt, kmod-slhc -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-lib-crc-ccitt, kmod-slhc)
DEBUG:planner.lua:646 (check_install_version):Package ppp already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-pppox because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ppp -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ppp)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-pppoe because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ppp, kmod-pppox -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ppp, kmod-pppox)
DEBUG:planner.lua:646 (check_install_version):Package ppp-mod-pppoe already installed
DEBUG:planner.lua:646 (check_install_version):Package libopenssl-conf already installed
DEBUG:planner.lua:646 (check_install_version):Package openssl-util already installed
DEBUG:planner.lua:646 (check_install_version):Package c-rehash already installed
DEBUG:planner.lua:646 (check_install_version):Package liblzo already installed
DEBUG:planner.lua:646 (check_install_version):Package btrfs-progs already installed
DEBUG:planner.lua:646 (check_install_version):Package libsmartcols already installed
DEBUG:planner.lua:646 (check_install_version):Package mount-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package cert-backup-btrfs already installed
DEBUG:planner.lua:646 (check_install_version):Package cert-backup already installed
DEBUG:planner.lua:646 (check_install_version):Package cznic-cacert-bundle already installed
DEBUG:planner.lua:646 (check_install_version):Package cznic-repo-keys already installed
DEBUG:planner.lua:646 (check_install_version):Package localrepo already installed
DEBUG:planner.lua:646 (check_install_version):Package updater-opkg-wrapper already installed
DEBUG:planner.lua:646 (check_install_version):Package libcap already installed
DEBUG:planner.lua:646 (check_install_version):Package libelf already installed
DEBUG:planner.lua:646 (check_install_version):Package ip-full already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-sched-core because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:646 (check_install_version):Package tc already installed
DEBUG:planner.lua:646 (check_install_version):Package genl already installed
DEBUG:planner.lua:646 (check_install_version):Package ip-bridge already installed
DEBUG:planner.lua:646 (check_install_version):Package ss already installed
DEBUG:planner.lua:646 (check_install_version):Package nstat already installed
DEBUG:planner.lua:646 (check_install_version):Package devlink already installed
DEBUG:planner.lua:646 (check_install_version):Package rdma already installed
DEBUG:planner.lua:646 (check_install_version):Package iputils-ping already installed
DEBUG:planner.lua:646 (check_install_version):Package iputils-ping6 already installed
DEBUG:planner.lua:646 (check_install_version):Package iputils-tracepath already installed
DEBUG:planner.lua:646 (check_install_version):Package iputils-tracepath6 already installed
DEBUG:planner.lua:646 (check_install_version):Package iputils-traceroute6 already installed
DEBUG:planner.lua:646 (check_install_version):Package iptables already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-ipt6 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-ipt -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-ipt)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-nf-reject6 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ip6tables because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-reject6, kmod-nf-ipt6, kmod-ipt-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-nf-reject6, kmod-nf-ipt6, kmod-ipt-core)
DEBUG:planner.lua:646 (check_install_version):Package ip6tables already installed
DEBUG:planner.lua:646 (check_install_version):Package libnetfilter-queue already installed
DEBUG:planner.lua:646 (check_install_version):Package libnetfilter-cthelper already installed
DEBUG:planner.lua:646 (check_install_version):Package libnetfilter-cttimeout already installed
DEBUG:planner.lua:646 (check_install_version):Package conntrack already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-common already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-vipw already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-usermod already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-userdel already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-useradd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-su already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-pwunconv already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-pwconv already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-pwck already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-passwd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-nologin already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-newusers already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-newuidmap already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-newgrp already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-newgidmap already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-logoutd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-login already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-lastlog already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-grpunconv already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-grpconv already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-grpck already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-groups already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-groupmod already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-groupmems already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-groupdel already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-groupadd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-gpasswd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-faillog already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-expiry already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-chsh already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-chpasswd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-chgpasswd already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-chfn already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-chage already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow already installed
DEBUG:planner.lua:646 (check_install_version):Package shadow-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package uboot-envtools already installed
DEBUG:planner.lua:646 (check_install_version):Package libi2c already installed
DEBUG:planner.lua:646 (check_install_version):Package i2c-tools already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-client already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-keygen already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-client-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-moduli already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-server already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-sftp-client already installed
DEBUG:planner.lua:646 (check_install_version):Package openssh-sftp-server already installed
DEBUG:planner.lua:646 (check_install_version):Package bind-libs already installed
DEBUG:planner.lua:646 (check_install_version):Package bind-client already installed
DEBUG:planner.lua:646 (check_install_version):Package bind-dig already installed
DEBUG:planner.lua:646 (check_install_version):Package libkmod already installed
DEBUG:planner.lua:646 (check_install_version):Package pciutils already installed
DEBUG:planner.lua:646 (check_install_version):Package libusb-1.0 already installed
DEBUG:planner.lua:646 (check_install_version):Package usbutils already installed
DEBUG:planner.lua:646 (check_install_version):Package libtirpc already installed
DEBUG:planner.lua:646 (check_install_version):Package lsof already installed
DEBUG:planner.lua:646 (check_install_version):Package libsysfs already installed
DEBUG:planner.lua:646 (check_install_version):Package sysfsutils already installed
DEBUG:planner.lua:646 (check_install_version):Package libsensors already installed
DEBUG:planner.lua:646 (check_install_version):Package lm-sensors already installed
DEBUG:planner.lua:646 (check_install_version):Package umdns already installed
DEBUG:planner.lua:646 (check_install_version):Package libhavege already installed
DEBUG:planner.lua:646 (check_install_version):Package haveged already installed
DEBUG:planner.lua:646 (check_install_version):Package turris-version already installed
DEBUG:planner.lua:646 (check_install_version):Package start-indicator already installed
DEBUG:planner.lua:646 (check_install_version):Package turris-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package create_notification already installed
DEBUG:planner.lua:646 (check_install_version):Package gettext-tools already installed
DEBUG:planner.lua:646 (check_install_version):Package libatsha204 already installed
DEBUG:planner.lua:646 (check_install_version):Package crypto-wrapper already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-six already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-ply already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-pycparser already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-cffi already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-asyncio already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-lzma already installed
DEBUG:planner.lua:646 (check_install_version):Package libxml2 already installed
DEBUG:planner.lua:646 (check_install_version):Package libdb47 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-dbm already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-pydoc already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-email already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-cgi already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-cgitb already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-urllib already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-openssl already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-distutils already installed
DEBUG:planner.lua:646 (check_install_version):Package libsqlite3 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-sqlite3 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-xml already installed
DEBUG:planner.lua:646 (check_install_version):Package libgdbm already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-gdbm already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-codecs already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-decimal already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-ctypes already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-ncurses already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-unittest already installed
DEBUG:planner.lua:646 (check_install_version):Package python3 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-cryptography already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-certifi already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-urllib3 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-idna already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-chardet already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-requests already installed
DEBUG:planner.lua:646 (check_install_version):Package sentinel-certgen already installed
DEBUG:planner.lua:646 (check_install_version):Package msmtp already installed
DEBUG:planner.lua:646 (check_install_version):Package at already installed
DEBUG:planner.lua:646 (check_install_version):Package user-notify already installed
DEBUG:planner.lua:646 (check_install_version):Package watchdog_adjust already installed
DEBUG:planner.lua:646 (check_install_version):Package omnia-rainbow already installed
DEBUG:planner.lua:646 (check_install_version):Package bzip2 already installed
DEBUG:planner.lua:646 (check_install_version):Package xz-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package xz already installed
DEBUG:planner.lua:646 (check_install_version):Package tar already installed
DEBUG:planner.lua:646 (check_install_version):Package schnapps already installed
DEBUG:planner.lua:646 (check_install_version):Package wireless-tools already installed
DEBUG:planner.lua:646 (check_install_version):Package wpad already installed
DEBUG:planner.lua:646 (check_install_version):Package iwinfo already installed
DEBUG:planner.lua:646 (check_install_version):Package ath10k-firmware-qca988x already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-app-commands already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-i18n-commands-en already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-app-firewall already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-i18n-firewall-en already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-app-opkg already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-i18n-opkg-en already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-i18n-statistics-en already installed
DEBUG:planner.lua:646 (check_install_version):Package rpcd-mod-rrdns already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-proto-ipv6 already installed
DEBUG:planner.lua:646 (check_install_version):Package libiwinfo-lua already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-proto-ppp already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-theme-bootstrap already installed
DEBUG:planner.lua:646 (check_install_version):Package rpcd-mod-iwinfo already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-mod-network already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-mod-system already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-mod-status already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-mod-admin-full already installed
DEBUG:planner.lua:646 (check_install_version):Package luci already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-setenv already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-alias already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-cgi already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-lighttpd already installed
DEBUG:planner.lua:646 (check_install_version):Package luci-i18n-base-en already installed
DEBUG:planner.lua:646 (check_install_version):Package resolver-debug already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-paho-mqtt already installed
DEBUG:planner.lua:646 (check_install_version):Package libcares already installed
DEBUG:planner.lua:646 (check_install_version):Package libmosquitto-ssl already installed
DEBUG:planner.lua:646 (check_install_version):Package mosquitto-client-ssl already installed
DEBUG:planner.lua:646 (check_install_version):Package libwebsockets-openssl already installed
DEBUG:planner.lua:646 (check_install_version):Package mosquitto-ssl already installed
DEBUG:planner.lua:646 (check_install_version):Package fosquitto already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-pkg-resources already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-setuptools already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-ubus already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-text-unidecode already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-slugify already installed
DEBUG:planner.lua:646 (check_install_version):Package turris-cagen already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-raw because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core)
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-conntrack-extra because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-ipt-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core, kmod-ipt-conntrack)
DEBUG:planner.lua:646 (check_install_version):Package iptables-mod-conntrack-extra already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ipt-ipopt because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-core)
DEBUG:planner.lua:646 (check_install_version):Package iptables-mod-ipopt already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ifb because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-sched-cake because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-conntrack -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-ipt-conntrack)
DEBUG:planner.lua:646 (check_install_version):Package sqm-scripts already installed
DEBUG:planner.lua:646 (check_install_version):Package coreutils-base64 already installed
DEBUG:planner.lua:646 (check_install_version):Package turris-maintain already installed
DEBUG:planner.lua:646 (check_install_version):Package turrishw already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-more-itertools already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-zipp already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-importlib-metadata already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-pyrsistent already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-attrs already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-jsonschema already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-schema already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-pbkdf2 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-prctl already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-controller-app already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-client already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-cachelib already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-proxy already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-websockets already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-ws already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-redirect already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-fastcgi already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-markupsafe already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-jinja2 already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-flup already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-bottle already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-bottle-i18n already installed
DEBUG:planner.lua:646 (check_install_version):Package foris already installed
DEBUG:planner.lua:646 (check_install_version):Package socat already installed
DEBUG:planner.lua:646 (check_install_version):Package lsblk already installed
DEBUG:planner.lua:646 (check_install_version):Package turris-diagnostics already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-controller-hotplug already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-controller already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-controller-diagnostics-module already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-diagnostics-plugin already installed
DEBUG:planner.lua:646 (check_install_version):Package blkid already installed
DEBUG:planner.lua:646 (check_install_version):Package partx-utils already installed
DEBUG:planner.lua:646 (check_install_version):Package rsync already installed
DEBUG:planner.lua:646 (check_install_version):Package coreutils-stat already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-controller-storage-module already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-storage-plugin already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-simplejson already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-werkzeug already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-itsdangerous already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-click already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-flask already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-flask-session already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-flask-seasurf already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-pytz already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-babel already installed
DEBUG:planner.lua:646 (check_install_version):Package python3-flask-babel already installed
DEBUG:planner.lua:646 (check_install_version):Package reforis already installed
DEBUG:planner.lua:646 (check_install_version):Package reforis-diagnostics-plugin already installed
DEBUG:planner.lua:646 (check_install_version):Package foris-controller-schnapps-module already installed
DEBUG:planner.lua:646 (check_install_version):Package reforis-snapshots-plugin already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-mod-openssl already installed
DEBUG:planner.lua:646 (check_install_version):Package lighttpd-https-cert already installed
DEBUG:planner.lua:646 (check_install_version):Package bash already installed
DEBUG:planner.lua:646 (check_install_version):Package diffutils already installed
DEBUG:planner.lua:646 (check_install_version):Package htop already installed
DEBUG:planner.lua:646 (check_install_version):Package psmisc already installed
DEBUG:planner.lua:646 (check_install_version):Package procps-ng already installed
DEBUG:planner.lua:646 (check_install_version):Package procps-ng-top already installed
DEBUG:planner.lua:646 (check_install_version):Package procps-ng-ps already installed
DEBUG:planner.lua:646 (check_install_version):Package tcpdump already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-core already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-atlantic already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-asia already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-africa already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-australia-nz already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-europe already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-northamerica already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-india already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-pacific already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-poles already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-simple already installed
DEBUG:planner.lua:646 (check_install_version):Package zoneinfo-southamerica already installed
DEBUG:planner.lua:646 (check_install_version):Package turris-webapps already installed
DEBUG:planner.lua:646 (check_install_version):Package resolveip already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-iptunnel6 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-ip6-tunnel because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-iptunnel6 -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-iptunnel6)
DEBUG:planner.lua:646 (check_install_version):Package ds-lite already installed
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-iptunnel4 because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-iptunnel because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670) -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670))
DEBUG:planner.lua:641 (check_install_version):Want to reinstall kmod-sit because of change in Depends (kernel (= 4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-iptunnel, kmod-iptunnel4 -> kernel (=4.14.206-1-8b9af84bd92487dbe3b82318bc09b670), kmod-iptunnel, kmod-iptunnel4)
DEBUG:planner.lua:646 (check_install_version):Package 6in4 already installed
DEBUG:planner.lua:646 (check_install_version):Package 6rd already installed
DEBUG:planner.lua:646 (check_install_version):Package 6to4 already installed
INFO:updater.lua:94 (Globals):Queue install of kmod-scsi-core/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ata-core/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ata-ahci/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-md-mod/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-md-raid0/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-md-raid1/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-hash/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-crc32c/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-lib-crc32c/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-lib-xor/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-lib-raid6/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-md-raid456/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-dax/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-pcompress/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-null/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-aead/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-manager/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-dm/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nls-base/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nls-utf8/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-crypto-user/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-cfg80211/core/4.14.206+4.19.137-1-2-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-mac80211/core/4.14.206+4.19.137-1-2-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ath/core/4.14.206+4.19.137-1-2-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ath9k-common/core/4.14.206+4.19.137-1-2-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ath9k/core/4.14.206+4.19.137-1-2-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ath10k/core/4.14.206+4.19.137-1-2-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-conntrack/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-flow/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-ipt/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-reject/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-core/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-offload/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-nat/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-nathelper/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-br-netfilter/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-core/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-ehci/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb2/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-storage/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-storage-uas/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-storage-extras/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ikconfig/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-libphy/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-swconfig/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-switch-mvsw61xx/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-serial/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-serial-wwan/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-usb-serial-qualcomm/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-i2c-core/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-gpio-pca953x/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-i2c-mux/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-i2c-mux-pca954x/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nvmem/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-eeprom-at24/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-default-on/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-gpio/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-heartbeat/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-netdev/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-oneshot/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-timer/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ledtrig-transient/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-nat/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-conntrack6/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-conntrack/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ebtables/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nfnetlink/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-conntrack-netlink/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-ipset/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-lib-crc-ccitt/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-slhc/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ppp/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-pppox/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-pppoe/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-sched-core/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-ipt6/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-nf-reject6/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ip6tables/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-raw/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-conntrack-extra/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ipt-ipopt/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ifb/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-sched-cake/core/4.14.206+2019-03-12-057c7388-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-iptunnel6/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-ip6-tunnel/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-iptunnel4/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-iptunnel/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
INFO:updater.lua:94 (Globals):Queue install of kmod-sit/core/4.14.206-1-8b9af84bd92487dbe3b82318bc09b670
Press return to continue, CTRL+C to abort

Is it possible to get a hotfix/workaround until 5.2.1 released?

Are you sure that you do not use opkg in the meantime? Some kind of your script that triggers opkg perhaps?
This seems like something you have in your specific installation as otherwise load of users would report the same thing and we could reproduce it as well.
(Anyway you have the root cause)

Maybe I ran the opkg command because there is no such problem today. Sorry for the inconvenience.