Problém se Skylink LiveTV - Turris 1.0


#1

Zdravím,

Mám problém s načítáním streamů z LiveTV.

Těsně po restartu Turrise se streamy načtou v pohodě (zkoušeno ve Firefoxu na Linuxu, appce na Androidu i iOS, a SmartTV přes Skylink aplikaci). Po nějaké době (nepravidelné - někdy 30 minut, někdy 2 hodiny) se stream/přehrávač přestane načítat na všech zařízeních.

Připojený jsem normálně přes Zyxel VMG-1312-B30B v bridge módu (spojení vytáčené z Turrise). Teď jsem provedl factory reset Turrise, problém přetrvává.

Zkoušel jsem teď dva dny jet přes Zyxel napřímo, streamy běžely jak víno.

Vrátil jsem se zpět na PPPoE z Turrise. Zkoušel jsem nastavit QoS - nepomohlo. Monitor přenosových rychlostí mi ale při pokusu o spojení neukazuje žádný traffic. Usuzuju z toho, že se ze serveru asi nenačte nějaký applet přehrávače, ale vzhledem k tomu že přes Zyxel to jede, chybu vidím v Turrisu.

Zkoušel jsem taky tracert na livetv.skylink.cz - ani přes Zyxel, ani přes Turrise se tam nedohopkám - po 30 hopech konec:
1?: [LOCALHOST] pmtu 1500
1: _gateway 1.658ms
1: _gateway 1.668ms
2: _gateway 1.614ms pmtu 1492
2: no reply
3: 213.29.94.206 22.369ms
4: 213.29.94.205 22.971ms asymm 6
5: ae-2.fra2027-ex1.gtsce.net 29.080ms asymm 7
6: no reply
7: no reply
8: no reply
9: be-102.br02.ams-01.nl.leaseweb.net 48.700ms asymm 11
10: no reply
11: no reply
12: no reply
13: no reply
14: no reply
15: no reply
16: no reply
17: no reply
18: no reply
19: no reply
20: no reply
21: no reply
22: no reply
23: no reply
24: no reply
25: no reply
26: no reply
27: no reply
28: no reply
29: no reply
30: no reply

Někdo nějaké tipy kde by mohl být problém nebo co zkusit?

Díky předem…
JJ