Poor speed of WAN / complete outages


#1

Hello,
I connected CAT6 cable from my ISP (80 Mbit connectivity) to Turris Omnia WAN port and configured static IP setting through standard wizard. WAN LED is blinking alright but the internet connection is non or very slow (web site load time is 10 and more seconds). I have tried to turn off the DNS forwarding with no luck. I have also tried to connect the CAT6 cable directly to my notebook and the internet connection is with the same static IP configuration alright and fast so I think that the cable is not a problem. Sometimes happen that DHCP (cable or WiFi connection) does not provide an IP address or it tooks a very long time to get it. Turris OS version is 3.11.1. Any ideas? Thank you for any advice.


Kolísající rychlost/výpadky WAN
#2

One thing might be a conflict in network/routing layout (IP and/or mac addresses, VLAN) of ISP vs TO.


#3

When the internet speed is poor then a lot of requests end with error “ERR SSL PROTOCOL”.


#4

That can only be snippet from where, TO log or modem log? What is the full error message?


#5

This is the error message from dev console (network tab) from google chrome browser.


#6

debugging should start at the source -> router and not one party removed -> router client.

Can you log into Foris and ran a Netmetr test? You may have to install Netmetr first.