Pakon ve Foris a IE 11


#1

Zdravím, ve Forisu mi nejde nastavit Pakon v IE 11. Nemohu nastavit čas ani hodinu, tlačítko “Apply changes” je stále šedé a nefunkční. V Googlu je vše OK. Nějaký nápad? T1.1 OS3.10


Turris OS 3.10.1 vydán!
Pakon webUI in Safari - Failed to load data
#2

Chápu to jako bug report, ale jinak je pořízení bezpečného routeru + používání IE11 stejné, jako pořídit si auto co má 5 hvězdiček v nárazových testech a pak jezdit nepřipoutaný :slight_smile:


#3

@pav: To právě nevím, jestli je to bug. Podobný problém je zde zmiňován i na Safari. Jinak ta poznámka s autem neobstojí. Dcera dělá v jedné firmě na vývoji internetových aplikací a oni mají přímo za povinnost vyzkoušet funkčnost na všech běžných prohlížečích. Pokud to není možné, je u produktu zmínka o kompatibilitě. Jinak díky za přínosnou odpověď.


#4

Zdravím,
děkuji za bug report.

Pakoně jsem otestoval na IE, kde se mi nezobrazila žádná data a na Edge se to potýká se stejným problém, co Safari tedy Failed to load data. Ráno jsem to reportoval vývojáři, co má na starost Web UI Pakoně a podívá se na to.


#5

@Pepe: Díky Pepe za info. Zrovna jsem chtěl napsat, že v Edge se to chová stejně jako ve zmiňovaném Safari v jiném vlákně


#6

To jsme si možná trochu nerozuměli. Já jsem si první post vyložil tak, že nezkoušíte IE 11 jen tak z nudy, ale že to máte jako hlavní prohlížeč. Proto ta poznámka nabádající k přechodu na něco jiného.
Vůbec tím nerozporuji, že by to v IE 11 asi chodit mělo, proto jsem taky psal, že to chápu jako bug report. Pokud byste psal o IE 8, tak bych to nechápal jako bug report, ale nesmyslné rýpání :wink:
To, že se webové aplikace i dnes v IE 11 testují, ještě neznamená, že je rozumné to používat jako koncový uživatel, pokud máte na výběr (a neomezuje vás třeba firemní politika, která jiný prohlížeč nepřipouští, protože např. jen v IE funguje vnitropodnikový systém).


#7

@pav: OK, vysvětlení beru. :grinning: Zároveň jsem tím třeba pomohl těm, kteří nesmí používat nic jiného a přitom mají ve firmě Turrise. Pravda je taková, že na intranetu (NAS, Raspberry atd.) používám IE11 a na internetu Google. A dělám to úmyslně. Právě proto, že Turrisu věřím a zároveň si nechci domů něco přitáhnout. Ale třeba je to jen placebo.
Ale z nudy jsem dnes vyzkoušel ještě Firefox (na Debianu) a Operu (na Debianu). Tam se to chová stejně jako v Edge.


#8

Může to být nějaký problém s JavaScript, pod W10 funkční poslední Opera, Chrome i Firefox. Chromium v raspbian na RPi3B+ taky funguje bez problémů.


closed #10