NextCloud broken: needs updated PHP on TOS 3.11

NextCloud on TOS 3.11 was automatically updated to version 17.0.5-1 and now fails, giving message:

This version of Nextcloud requires at least PHP 7.2
You are currently running 7.1.33. Please update your PHP version.

Either PHP needs updating from version 7.1.33-1 or NextCloud needs to be downgraded to a compatible version.

Please look to quality control for release of automatic upgrades.