Nelze aktualizovat Turris 1.1 / Turris 1.1 unable to update anything

Hello,

i have problem with my Turris 1.1. It is about OS update.

I got Turris before summer 2016 but i never connected it. Now I finaly did, I set it and all LAN/WiFi functions are working.

But I am unable to register Turris (can’t get registration code), update OS (updater in Foris sends errors) and download packages list in Luci(sends this: * opkg_download: Failed to download CRL, wget returned 1.).

Can anybody help me?

Thanks

budis

Zdravím,

mám problémy s mým Turrisem 1.1 ohledně aktualizace OS.

Mám ho asi od loňského jara, ale doposud jsem ho nezapojil. Až nyní, zapojil jsem ho, nastavil a všechny síťové a bezdrátové funkce fungují.

Nejsem však schopen router registrovat (nelze získat reg. kód), aktualizovat OS (updater vypíše stránku plnou chyb) ani stáhnout seznam balíčků (vypíše chybu: * opkg_download: Failed to download CRL, wget returned 1).

Pomůže mi někdo?

Díky

budis

Ahoj,
Čekat na zapojení tak výjimečného kusu hardwaru z České dílny půl roku. Tomu říkám průser.
A ještě když jste vázán smlouvou - upřímně to nechápu. :confused:

Když nelze získat registrační kod. Píše to něco?
Mohlo by se hodit, kdyby jste jsem hodil ten seznam plných chyb jak říkáte.

Asi nejrychlejší způsob bude: Obnova z SD karty

1 Like

Ahoj,

vím a stydím se za to.

Když chci získat kód, tak napíše: Při pokusu o vygenerování registračního kódu bohužel došlo k chybě. To většinou znamená, že Váš router není připojen k internetu. Prosím, zkuste registrační kód vygenerovat později v administračním rozhraní. Pokud problém přetrvává, kontaktujte prosím podporu.

Když dám v LUCI aktualizovat seznamy balíčku, napíše to toto:

[details=Summary]Downloading https://api.turris.cz/openwrt-repo/turris/packages//Packages.gz.
unable to load CRL
1207993416:error:0D0680A8:lib(13):func(104):reason(168):NA:0:
1207993416:error:0D07803A:lib(13):func(120):reason(58):NA:0:Type=X509_CRL
Collected errors:

  • opkg_download: Failed to download CRL, wget returned 1.[/details]

A updater vyhodí tuto stránku

RuntimeError(‘maximum recursion depth exceeded’,)

Update z SD karty jsem zkoušel, ale nějak se to nepovedlo. Nevím, jestli jsem to vůbec dělal správně.

Tohle samé se řešilo na starém foru.

Díky, nedočetl jsem se tam ale žádný postup pro řešení.

Už jsem úspěšně provedl aktualizaci z SD karty a OS je aktuální. Každopádně díky za pomoc.

Obávám se, že tímto úkonem jste teprve zahájil své 3-leté úvazkové období. A ještě můžete být rád, že kolegové z CZ.NIC teamu Vás nevyžádali ohledně navrácení pronajatého routeru, protože (pokud mne paměť neklame), určitě byla ve smlouvě maximální doba, za kterou bylo třeba router od převzetí uvést do funkčního stavu (tj. aby minimálně odesílal povinná data a statistiky do centrály)

2 Likes